
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.capemaycountyherald.com/content/tncms/live/" />
<meta name="keywords" content="court house, coronavirus, covid-19, coronavirus pandemic, covid-19 pandemic, coronavirus disease 2019, confirmed cases, long-term care, woodbine, quarantine, star-ledger, report, case count, cape may county department of health, public health emergency, cape may county, jersey shore, new jersey, cape may county herald" />
<meta name="news_keywords" content="court house, coronavirus, covid-19, coronavirus pandemic, covid-19 pandemic, coronavirus disease 2019, confirmed cases, long-term care, woodbine, quarantine, star-ledger, report, case count, cape may county department of health, public health emergency, cape may county, jersey shore, new jersey, cape may county herald" />
<meta name="description" content="The Cape May County Department of Health is announcing today that 46 new positive test samples were collected among county residents over the past several days, two of which are" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.capemaycountyherald.com/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=1200%2C617" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="617" />
<meta property="og:title" content="County Reports 46 New Covid Cases" />
<meta property="og:description" content="The Cape May County Department of Health is announcing today that 46 new positive test samples were collected among county residents over the past several days, two of which are" />
<meta property="og:site_name" content="Cape May County Herald" />
<meta property="og:section" content="Government" />
<meta property="fb:app_id" content="485258748808549" />
<meta property="article:publisher" content="http://www.facebook.com/heraldnewspapers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldnews" />
<meta name="twitter:image:alt" content="Virus Image 2" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1599604172"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/government","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"EConklin","id":"f00a6daa-5483-11eb-a13e-cb249c5808f1","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":270},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-323037-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4255,6381", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, communities need trustworthy reporting\u2014but good journalism isn\u2019t free. Please support the Herald's journalism by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support the Herald; Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1844597"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["court house","coronavirus","covid-19","coronavirus pandemic","covid-19 pandemic","coronavirus disease 2019","confirmed cases","long-term care","woodbine","quarantine"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/Mobile.ROS';
            
                gptAdSlots['ad-1395805'] = googletag.defineSlot(adUnit, [320,50], 'ad-1395805').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/herald_blox_ros_300x600';
            
                gptAdSlots['ad-1359668'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1359668').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/herald_blox_ros_300x250_top';
            
                gptAdSlots['ad-1359667'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1359667').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/blox_mobile_d';
            
                gptAdSlots['ad-1395487'] = googletag.defineSlot(adUnit, [320,50], 'ad-1395487').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/herald_blox_ros_728x90_bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[728, 90], [320,50]]).build();
                gptAdSlots['ad-1359672'] = googletag.defineSlot(adUnit, [[728, 90], [320,50]], 'ad-1359672').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>County Reports 46 New Covid Cases | Government | capemaycountyherald.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #5F76A3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #5F76A3; } .fixed-nav #main-navigation { background-color: #5F76A3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #5F76A3; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #5F76A3; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* Place site-wide CSS here */ /* Site Styles */ a {transition:all .25s ease-in-out;} .btn-primary, .btn-default {background-color:#5F76A3; border-color:#5F76A3;} .btn-primary:hover, .btn-default:hover {background-color:#52668E; border-color:#52668E;} /* Header */ #tncms-block-1359156 img {display:block; margin:0 auto;} /* Site Nav */ .search-form-dropdown {margin-right:10px; margin-top:5px;} /* Site search */ #block-1359201 img {min-width:300px; min-height:50px;} /* Mobile Nav */ @media (max-width:992px) {.navbar-header {height:70px;}} /* Mobile Navbar */ .follow-links-1359206 {padding-left:10px;} /* Social links */ .header-social ul{margin-top:10px} #masthead-col-two{margin-top:30px} #masthead-col-three{margin-top:30px} #masthead-col-three .search-form-container{margin-bottom:0} /* Body */ #block-1359118 .card-panel, #block-1359119 .card-panel {border-color:rgba(0,0,0,0)!important; box-shadow:none;} /* Latest News */ #staticpage-content {margin-bottom:50px;} /* Static Content */ #tncms-block-1368480 .pos-bottom, #tncms-block-1368640 .pos-bottom {text-align:right;} #tncms-block-1368648 {text-align:center;} #tncms-block-1345746 {height:100px; padding:10px; border-top:#fff; position:relative; top:-20px; } #tncms-block-1345746 img {margin:-10px 0 20px 0!important;} #tncms-block-1359121 {border-bottom:1px solid #fff; padding:10px;} .card-headline a {font-size:1.2em;} .classifieds-search-container .classifieds-search-map-container.closed { max-height: inherit; visibility: visible; opacity: 1; transition: max-height 0.8s, visibility .8s, opacity 0.8s linear; } /* Footer */ #site-footer {margin-bottom:0;} /* Footer */ #site-copyright-container {background:#fff;} /* Copyright */ /* Media Queries */ @media (min-width:1200px) { #tncms-block-1368648 {text-align:right;} } #custom-location{font-weight:bold;color:red;} /* Samsung Galaxy S3 ----------- */ @media only screen and (min-device-width: 320px) and (max-device-height: 640px) and (orientation: landscape) { .capemay-mobile-logo .img-responsive { min-width: 280px!important; } } @media only screen and (min-device-width: 320px) and (max-device-height: 640px) and (orientation: portrait) { .capemay-mobile-logo .img-responsive { min-width: 280px!important; } } /* Samsung Galaxy S4 ----------- */ @media only screen and (min-device-width: 320px) and (max-device-height: 640px) and (orientation: landscape) { .capemay-mobile-logo .img-responsive { min-width: 280px!important; } } @media only screen and (min-device-width: 320px) and (max-device-height: 640px) and (orientation: portrait) { .capemay-mobile-logo .img-responsive { min-width: 280px!important; } } /* Samsung Galaxy S5 ----------- */ @media only screen and (min-device-width: 360px) and (max-device-height: 640px) and (orientation: landscape) { /* Styles */ } @media only screen and (min-device-width: 360px) and (max-device-height: 640px) and (orientation: portrait) { .capemay-mobile-logo .img-responsive { min-width: 280px!important; } }div.business-search-center-wrapper > div > div > div.business-search-sub-title > p.overflow-mobile { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.capemaycountyherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/0cf29912-f3b5-11e6-9fb0-9b912cb77273.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="County Reports 46 New Covid Cases | Government | capemaycountyherald.com" href="http://www.capemaycountyherald.com/search/?f=rss&amp;t=article&amp;c=news/government&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.capemaycountyherald.com/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              



<script>


$(document).ready(function(){$('.business-search-center-wrapper > div > div > div.business-search-title > h1:contains("Childrens Clothing")').html('<h1>Apparel <small class="block-mobile">Near Rio Grande, NJ</small></h1>'); 

$("#tncms-block-1368480 .pos-bottom>li>a").addClass("btn btn-primary");
$("#tncms-block-1368640 .pos-bottom>li>a").addClass("btn btn-primary");
$("#tncms-block-1359121").addClass("panel card-panel");
$("#tncms-block-1345746").addClass("panel card-panel");




/*
    #tntracking
    Customized by : wcline
    Date : 5/4/17 
    CRM : 
    Description : Below is for a custom field for adwol to set the max length for the field.  Plus change Address to street for location fields.  
    Also change help text under location fields.


*/
$('#adowl-your-ad-details > div > div.adowl-live-preview > div > small').after('<br><small>Approximation only - actual ad size & format may vary</small>');
$('#adowl-field-63751').attr('maxlength',24);
 $('div.adowl-build-online-form > form > div > label:contains("Address:")').text("Street:"); 
  
$('#adowl-build_online > div.adowl-form.row > div.adowl-main-container.adowl-build_online-wrapper.col-md-8 > div > div.adowl-build-online-form > form > div > div > div.help-block:contains("Include address")').html('<span id="custom-location">Include ALL address fields to display your online listing on a map.</span>');
  });

</script>










        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f00a6daa-5483-11eb-a13e-cb249c5808f1 section-newssection-government type-article infinity-summary-siderail" data-authors='[]' data-path="/news/government">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.capemaycountyherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fgovernment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=EConklin&amp;tncms.asset.id=f00a6daa-5483-11eb-a13e-cb249c5808f1&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=270&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-323037-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_91176699'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.capemaycountyherald.com%252Fnews%252Fgovernment%252Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.
        <br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">log in</a> or <a class="alert-link" href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">create an account</a> to continue reading.
        <br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.capemaycountyherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.capemaycountyherald.com%252Fnews%252Fgovernment%252Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">purchase a subscription</a></span> to continue reading.
        <br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.
        <br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.
        <br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.
        <br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.
        <br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.
        <br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.
        <br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
<br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
<br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
<br>For more information <a href="/site/subscribe.html"><strong>Click here!</strong></a></p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6381] = {
    'name':'Subscriptions',
    'id':'6381',
    'prices':['500','3000','7000','18000','5500','10000','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6381" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6381" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=6381&referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6381">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6381" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Month Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Year Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Year Print (Media Mail) + Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $70.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Year Print (1st Cl Mail) + Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $180.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6-Month Print (Media Mail) + Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 183 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6-Month Print (1st Cl Mail) + Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $100.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 183 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12-Week Local BULK Delivery Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 92 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.capemaycountyherald.com/content/tncms/live/" data-endpoint="https://www.capemaycountyherald.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4255] = {
    'name':'Online Registration',
    'id':'4255',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6381] = {
    'name':'Subscriptions',
    'id':'6381',
    'prices':['500','3000','7000','18000','5500','10000','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4255);
                
                bloxServiceIDs.push(6381);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.capemaycountyherald.com/users/admin/contribute/article/?assetid=f00a6daa-5483-11eb-a13e-cb249c5808f1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.capemaycountyherald.com/users/admin/contribute/article/?from_section=/news/government"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.capemaycountyherald.com/tncms/admin/editorial-asset/?edit=f00a6daa-5483-11eb-a13e-cb249c5808f1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1359209" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1359209" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.capemaycountyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1359209').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.capemaycountyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1359209').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.capemaycountyherald.com/users/logout/" id="user-logout-form-1359209"><input type="hidden" name="referer_url" value="https://www.capemaycountyherald.com/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1359205" class="tncms-block hidden-md hidden-lg"><section id="block-1359205" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1359205" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1359205" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1359205-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359205-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1359205-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1359205').submit();
        return false;
    });

    $('#site-search-1359205').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1359205 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1359205 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1359205-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://marketing.capemaycountyherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/connect_with_us.html"  class="nav-link tnt-section-connect-with-us">Connect With Us</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.capemaycountyherald.com/topic/?mode=null&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=news*"  target="_blank" rel="noopener" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/accidents/"  class="nav-link tnt-section-accidents">Accidents</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/fires/"  class="nav-link tnt-section-fires">Fires</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/politics_elections/"  class="nav-link tnt-section-politics-elections">Politics-Elections</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/community/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/coast_guard/"  class="nav-link tnt-section-coast-guard">Coast Guard</a>
                                </li><li>
                                    <a href="/community/faces_and_places/"  class="nav-link tnt-section-faces-places">Faces & Places</a>
                                </li><li>
                                    <a href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/real_estate/"  class="nav-link tnt-section-real-estate-finance">Real Estate & Finance</a>
                                </li><li>
                                    <a href="/community/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/community/schools"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/fishing_and_boating/"  class="nav-link tnt-section-fishing-boating">Fishing & Boating</a>
                                </li><li>
                                    <a href="/lifestyle/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/lifestyle/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/lifestyle/holiday/"  class="nav-link tnt-section-holiday">Holiday</a>
                                </li><li>
                                    <a href="/lifestyle/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyle/pets_and_animals/"  class="nav-link tnt-section-pets-animals">Pets & Animals</a>
                                </li><li>
                                    <a href="/lifestyle/sports_and_recreation/"  class="nav-link tnt-section-sports-recreation">Sports & Recreation</a>
                                </li><li>
                                    <a href="http://www.weddingsbythebeach.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings-by-the-beach">Weddings By The Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li><li>
                                    <a href="http://spoutoff.capemaycountyherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-spout-off">Spout Off</a>
                                </li><li>
                                    <a href="/site/comment_standards.html"  class="nav-link tnt-section-comment-standards">Comment Standards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://dotheshore.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dotheshore">DoTheShore</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/public_records/cape_issues/"  class="nav-link tnt-section-cape-issues">Cape Issues</a>
                                </li><li>
                                    <a href="/public_records/government_agendas/"  class="nav-link tnt-section-government-agendas">Government Agendas</a>
                                </li><li>
                                    <a href="/public_records/government_budgets/"  class="nav-link tnt-section-government-budgets">Government Budgets</a>
                                </li><li>
                                    <a href="/public_records/government_salaries/"  class="nav-link tnt-section-government-salaries">Government Salaries</a>
                                </li><li>
                                    <a href="/community/real_estate/property_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li><li>
                                    <a href="/site/publicdata.html"  class="nav-link tnt-section-public-datalinks">Public Data/Links</a>
                                </li><li>
                                    <a href="http://www.njpublicnotices.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/tributes/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a href="http://www.capemaycountyherald.com/classifieds/merchandise/yard_tag_sales/?q=&amp;s=title&amp;l=100"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-all-categories">All Categories</a>
                                </li><li>
                                    <a href="/community/business/business_guide/"  class="nav-link tnt-section-business-guide">Business Guide</a>
                                </li><li>
                                    <a href="/users/admin/classifieds/"  class="nav-link tnt-section-place-your-ad-now">Place Your Ad Now</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-local-advertisers">Local Advertisers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://spoutoff.capemaycountyherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-spout-off">Spout Off</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1359592" class="tncms-block"><!--
Author: Tim Smith
-->

<style>
.navbar-default .navbar-toggle:hover, .navbar-default .navbar-toggle:focus {background:rgba(0,0,0,0)!important;}
.drawer-open .navbar-toggle .icon-bar {opacity:1;}
.offcanvas-drawer {z-index:50; padding-top:50px;}
.navbar-toggle {position:fixed!important; top:0px!important; right:0px!important; z-index:100!important;}
</style><style>
/* Menu to X */
.navbar-toggle .icon-bar {transition-property:all; transition-duration:250ms; transition-timing-function:ease-in-out; position:relative; top:0;}
.activeX span:nth-child(2) {top:6px; transform:rotate(45deg);}
.activeX span:nth-child(3) {opacity:0!important;}
.activeX span:nth-child(4) {top:-6px; transform:rotate(-45deg);}
</style>

<script>
$(document).ready(function () {
  $(".offcanvas-inner>div").removeClass("offcanvas-close-btn");
  $(".navbar-toggle").on("click", function () {
    $(this).toggleClass("activeX");
  });
});
</script></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1359208" class="tncms-block"><div id="user-controls-1359208" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.capemaycountyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1359208').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.capemaycountyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1359208').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.capemaycountyherald.com/users/logout/" id="user-logout-form-1359208"><input type="hidden" name="referer_url" value="https://www.capemaycountyherald.com/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1686008" class="tncms-block"><div style="width:100%; clear: both; float:right; text-align:right;"><a href="/eedition/" style="font-weight: bold; font-size: 1.5em;">View our print e-Edition publication online here!</a></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1359156" class="tncms-block capemaycounty-logo-block"><section id="block-1359156" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/3c2d87d2-0066-11e8-aaa9-db883dc348c7.png?resize=200%2C66 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/3c2d87d2-0066-11e8-aaa9-db883dc348c7.png?resize=300%2C98 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/3c2d87d2-0066-11e8-aaa9-db883dc348c7.png?resize=400%2C131 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/3c2d87d2-0066-11e8-aaa9-db883dc348c7.png?resize=540%2C177 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/3c2d87d2-0066-11e8-aaa9-db883dc348c7.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1359210" class="tncms-block"><div id="weather-1359210" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=08242" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="08242"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1359210 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Middle Township, NJ
                                
                                 <small>(08242)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 43F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 32F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 12, 2021 @ 10:44 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=08242"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1359206" class="tncms-block header-social"><div class="follow-links-1359206 pull-right">
    
    <section id="block-1359206" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/heraldnewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/cape-may-county-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capemaycountyherald.com",
  "sameAs" : ["http://www.facebook.com/heraldnewspapers","http://www.twitter.com/heraldnews","https://www.linkedin.com/company/cape-may-county-herald","https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1359204" class="tncms-block"><section id="block-1359204" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1359204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1359204" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1359204-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1359204-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1359204').submit();
        return false;
    });

    $('#site-search-1359204').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1359204 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1359204 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1359204-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1359201" class="tncms-block capemay-mobile-logo"><section id="block-1359201" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://marketing.capemaycountyherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connect-with-us"  href="/site/connect_with_us.html" >
                    <span class="nav-label">Connect With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.capemaycountyherald.com/topic/?mode=null&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=news*"  target="_blank" rel="noopener">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-accidents"  href="/news/accidents/" >
                    <span class="nav-label">Accidents</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fires"  href="/news/fires/" >
                    <span class="nav-label">Fires</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics-elections"  href="/news/politics_elections/" >
                    <span class="nav-label">Politics-Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/news/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/community/birth_announcements/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/community/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coast-guard"  href="/community/coast_guard/" >
                    <span class="nav-label">Coast Guard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faces-places"  href="/community/faces_and_places/" >
                    <span class="nav-label">Faces & Places</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-finance"  href="/community/real_estate/" >
                    <span class="nav-label">Real Estate & Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/community/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/community/schools" >
                    <span class="nav-label">Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/lifestyle/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fishing-boating"  href="/lifestyle/fishing_and_boating/" >
                    <span class="nav-label">Fishing & Boating</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/lifestyle/food_and_drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/lifestyle/health_and_wellness/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-holiday"  href="/lifestyle/holiday/" >
                    <span class="nav-label">Holiday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/lifestyle/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets-animals"  href="/lifestyle/pets_and_animals/" >
                    <span class="nav-label">Pets & Animals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-recreation"  href="/lifestyle/sports_and_recreation/" >
                    <span class="nav-label">Sports & Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-by-the-beach"  href="http://www.weddingsbythebeach.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Weddings By The Beach</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spout-off"  href="http://spoutoff.capemaycountyherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Spout Off</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comment-standards"  href="/site/comment_standards.html" >
                    <span class="nav-label">Comment Standards</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-dotheshore"  href="http://dotheshore.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">DoTheShore</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cape-issues"  href="/public_records/cape_issues/" >
                    <span class="nav-label">Cape Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-agendas"  href="/public_records/government_agendas/" >
                    <span class="nav-label">Government Agendas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-budgets"  href="/public_records/government_budgets/" >
                    <span class="nav-label">Government Budgets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-salaries"  href="/public_records/government_salaries/" >
                    <span class="nav-label">Government Salaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-transfers"  href="/community/real_estate/property_transfers/" >
                    <span class="nav-label">Property Transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-datalinks"  href="/site/publicdata.html" >
                    <span class="nav-label">Public Data/Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.njpublicnotices.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tributes"  href="/community/tributes/" >
                    <span class="nav-label">Tributes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/real_estate" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-services"  href="/classifieds/service/" >
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sales"  href="http://www.capemaycountyherald.com/classifieds/merchandise/yard_tag_sales/?q=&amp;s=title&amp;l=100"  target="_blank" rel="noopener">
                    <span class="nav-label">Yard Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-categories"  href="/classifieds" >
                    <span class="nav-label">All Categories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-guide"  href="/community/business/business_guide/" >
                    <span class="nav-label">Business Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-your-ad-now"  href="/users/admin/classifieds/" >
                    <span class="nav-label">Place Your Ad Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-advertisers"  href="/marketplace" >
                    <span class="nav-label">Local Advertisers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-spout-off"  href="http://spoutoff.capemaycountyherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Spout Off</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1844597" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1844597" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support the Herald; Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, communities need trustworthy reporting—but good journalism isn’t free. Please support the Herald's journalism by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1825003" class="tncms-block"><div style="width:100%; font-size: 2em; padding:10px;">
<a href="https://www.capemaycountyherald.com/search/?k=%22coronavirus%22" style><span style>Coronavirus: Local Information and Coverage</span></a>

</div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" class="carousel-inner"><div  class="item photo-26f2f336-1317-11eb-9002-5b0339f8f1cd">
                            <div class="item-container">
				                <div data-track-object='{"title":"County Reports 46 New Covid Cases","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=1200%2C617"
                    
                    alt="Virus Image 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2000"
                    height="1028"
                    data-src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=1200%2C617" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" data-target=".caption-inner-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Shutterstock</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_26f2f336-1317-11eb-9002-5b0339f8f1cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_26f2f336-1317-11eb-9002-5b0339f8f1cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26f2f336-1317-11eb-9002-5b0339f8f1cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virus%20Image%202&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_26f2f336-1317-11eb-9002-5b0339f8f1cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_26f2f336-1317-11eb-9002-5b0339f8f1cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26f2f336-1317-11eb-9002-5b0339f8f1cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/image_26f2f336-1317-11eb-9002-5b0339f8f1cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_26f2f336-1317-11eb-9002-5b0339f8f1cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26f2f336-1317-11eb-9002-5b0339f8f1cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/26f2f336-1317-11eb-9002-5b0339f8f1cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26f2f336-1317-11eb-9002-5b0339f8f1cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20Virus%20Image%202&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_26f2f336-1317-11eb-9002-5b0339f8f1cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26f2f336-1317-11eb-9002-5b0339f8f1cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_26f2f336-1317-11eb-9002-5b0339f8f1cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26f2f336-1317-11eb-9002-5b0339f8f1cd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26f2f336-1317-11eb-9002-5b0339f8f1cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26f2f336-1317-11eb-9002-5b0339f8f1cd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26f2f336-1317-11eb-9002-5b0339f8f1cd" class="save-list-26f2f336-1317-11eb-9002-5b0339f8f1cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26f2f336-1317-11eb-9002-5b0339f8f1cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-784ccf1e-5484-11eb-93cf-0b886f81393c">
                            <div class="item-container">
				                <div data-track-object='{"title":"County Reports 46 New Covid Cases","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png"
                    
                    alt="Untitled 1.png"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="780"
                    height="234"
                    data-src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" data-target=".caption-inner-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_784ccf1e-5484-11eb-93cf-0b886f81393c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_784ccf1e-5484-11eb-93cf-0b886f81393c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"784ccf1e-5484-11eb-93cf-0b886f81393c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Untitled%201.png&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_784ccf1e-5484-11eb-93cf-0b886f81393c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_784ccf1e-5484-11eb-93cf-0b886f81393c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"784ccf1e-5484-11eb-93cf-0b886f81393c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/image_784ccf1e-5484-11eb-93cf-0b886f81393c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_784ccf1e-5484-11eb-93cf-0b886f81393c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"784ccf1e-5484-11eb-93cf-0b886f81393c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/784ccf1e-5484-11eb-93cf-0b886f81393c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"784ccf1e-5484-11eb-93cf-0b886f81393c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20Untitled%201.png&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_784ccf1e-5484-11eb-93cf-0b886f81393c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"784ccf1e-5484-11eb-93cf-0b886f81393c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_784ccf1e-5484-11eb-93cf-0b886f81393c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"784ccf1e-5484-11eb-93cf-0b886f81393c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-784ccf1e-5484-11eb-93cf-0b886f81393c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="784ccf1e-5484-11eb-93cf-0b886f81393c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="784ccf1e-5484-11eb-93cf-0b886f81393c" class="save-list-784ccf1e-5484-11eb-93cf-0b886f81393c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="784ccf1e-5484-11eb-93cf-0b886f81393c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-78a738f0-5484-11eb-ac32-cb75cbcb7e2b">
                            <div class="item-container">
				                <div data-track-object='{"title":"County Reports 46 New Covid Cases","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Untitled 2.png"
                    class="img-responsive owl-lazy default"
                    width="779"
                    height="267"
                    data-src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/8a/78a738f0-5484-11eb-ac32-cb75cbcb7e2b/5ffd146626a2d.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" data-target=".caption-inner-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_78a738f0-5484-11eb-ac32-cb75cbcb7e2b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_78a738f0-5484-11eb-ac32-cb75cbcb7e2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78a738f0-5484-11eb-ac32-cb75cbcb7e2b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Untitled%202.png&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_78a738f0-5484-11eb-ac32-cb75cbcb7e2b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_78a738f0-5484-11eb-ac32-cb75cbcb7e2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78a738f0-5484-11eb-ac32-cb75cbcb7e2b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/image_78a738f0-5484-11eb-ac32-cb75cbcb7e2b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_78a738f0-5484-11eb-ac32-cb75cbcb7e2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78a738f0-5484-11eb-ac32-cb75cbcb7e2b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/78a738f0-5484-11eb-ac32-cb75cbcb7e2b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78a738f0-5484-11eb-ac32-cb75cbcb7e2b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20Untitled%202.png&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_78a738f0-5484-11eb-ac32-cb75cbcb7e2b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78a738f0-5484-11eb-ac32-cb75cbcb7e2b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_78a738f0-5484-11eb-ac32-cb75cbcb7e2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78a738f0-5484-11eb-ac32-cb75cbcb7e2b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78a738f0-5484-11eb-ac32-cb75cbcb7e2b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78a738f0-5484-11eb-ac32-cb75cbcb7e2b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78a738f0-5484-11eb-ac32-cb75cbcb7e2b" class="save-list-78a738f0-5484-11eb-ac32-cb75cbcb7e2b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78a738f0-5484-11eb-ac32-cb75cbcb7e2b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f00a6daa-5483-11eb-a13e-cb249c5808f1" class="asset article-default"  data-url="https://www.capemaycountyherald.com/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=1200%2C617">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="617">
        </div>
        <meta itemprop="name" content="capemaycountyherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.capemaycountyherald.com/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.capemaycountyherald.com\/tncms\/search\/mlt\/?origin=f00a6daa-5483-11eb-a13e-cb249c5808f1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f00a6daa-5483-11eb-a13e-cb249c5808f1" class="asset-paging">
                <div id="paging-prev-f00a6daa-5483-11eb-a13e-cb249c5808f1" class="paging-link prev offset"></div>
                <div id="paging-next-f00a6daa-5483-11eb-a13e-cb249c5808f1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            County Reports 46 New Covid Cases
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-01-11T22:12:00-05:00" class="tnt-date asset-date text-muted">
            Jan 11, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-11T22:12:00-05:00" class="tnt-date asset-date text-muted">Jan 11, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-11T22:17:42-05:00" class="tnt-date tnt-update-recent asset-date text-muted">12 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-11T22:12:00-05:00">
    <meta itemprop="datePublished" content="2021-01-11T22:12:00-05:00">
    <meta itemprop="dateModified" content="2021-01-11T17:17:42-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20Reports%2046%20New%20Covid%20Cases&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/f00a6daa-5483-11eb-a13e-cb249c5808f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20County%20Reports%2046%20New%20Covid%20Cases&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1395805" class="tncms-block mobile-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395805" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395805');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-26f2f336-1317-11eb-9002-5b0339f8f1cd" 
                    data-instance="#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" 
                    data-target="#photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-26f2f336-1317-11eb-9002-5b0339f8f1cd" 
                    data-instance="#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" 
                    data-target="#photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2000">
            <meta itemprop="height" content="1028">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=1200%2C617">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=1200%2C617">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=400%2C206"
                    srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=200%2C103 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=300%2C154 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=400%2C206 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=540%2C278 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=750%2C386 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=1200%2C617 1200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/6f/26f2f336-1317-11eb-9002-5b0339f8f1cd/5f8f4fb458263.image.jpg?resize=1700%2C874 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="2000"
                    height="1028"
                    alt="Virus Image 2"
                    class="img-responsive full tnt-restrict-img-26f2f336-1317-11eb-9002-5b0339f8f1cd default" />
            </div><style>
                .tnt-restrict-img-26f2f336-1317-11eb-9002-5b0339f8f1cd {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Shutterstock</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1828281" class="tncms-block"><p><i><b>NOTE:</b> The Cape May County Herald is offering full coverage of the COVID-19 / coronavirus emergency to all, with no payment required. We are committed to ensuring our readers can make critical decisions for themselves and their families during this ongoing situation. To continue supporting this vital reporting, please consider a <a href="https://www.capemaycountyherald.com/site/subscribe.html" target="_blank">digital subscription</a> or <a href="https://www.capemaycountyherald.com/contribute" target="_blank">contribution</a>. For more coverage, subscribe to our <a href="https://us7.list-manage.com/subscribe?u=e5e29d6756528f8dc27f640dd&amp;id=8f5cd99bf1" target="_blank">daily newsletter</a>.</i></p></div></div>

            <div id="asset-content" data-asset-uuid="f00a6daa-5483-11eb-a13e-cb249c5808f1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20Reports%2046%20New%20Covid%20Cases&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/f00a6daa-5483-11eb-a13e-cb249c5808f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20County%20Reports%2046%20New%20Covid%20Cases&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f00a6daa-5483-11eb-a13e-cb249c5808f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f00a6daa-5483-11eb-a13e-cb249c5808f1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f00a6daa-5483-11eb-a13e-cb249c5808f1" class="save-list-f00a6daa-5483-11eb-a13e-cb249c5808f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f00a6daa-5483-11eb-a13e-cb249c5808f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-784ccf1e-5484-11eb-93cf-0b886f81393c" 
                    data-instance="#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" 
                    data-target="#photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-784ccf1e-5484-11eb-93cf-0b886f81393c" 
                    data-instance="#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" 
                    data-target="#photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="234">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Untitled 1.png"
                            class="img-responsive lazyload full default"
                            width="780"
                            height="234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png?resize=300%2C90 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png?resize=400%2C120 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png?resize=540%2C162 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png?resize=750%2C225 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/84/784ccf1e-5484-11eb-93cf-0b886f81393c/5ffd14658a283.image.png?resize=780%2C234 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-78a738f0-5484-11eb-ac32-cb75cbcb7e2b" 
                    data-instance="#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" 
                    data-target="#photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-78a738f0-5484-11eb-ac32-cb75cbcb7e2b" 
                    data-instance="#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal" 
                    data-target="#photo-carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="779">
            <meta itemprop="height" content="267">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/8a/78a738f0-5484-11eb-ac32-cb75cbcb7e2b/5ffd146626a2d.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/8a/78a738f0-5484-11eb-ac32-cb75cbcb7e2b/5ffd146626a2d.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Untitled 2.png"
                            class="img-responsive lazyload full default"
                            width="779"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/8a/78a738f0-5484-11eb-ac32-cb75cbcb7e2b/5ffd146626a2d.image.png?resize=200%2C69 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/8a/78a738f0-5484-11eb-ac32-cb75cbcb7e2b/5ffd146626a2d.image.png?resize=300%2C103 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/8a/78a738f0-5484-11eb-ac32-cb75cbcb7e2b/5ffd146626a2d.image.png?resize=400%2C137 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/8a/78a738f0-5484-11eb-ac32-cb75cbcb7e2b/5ffd146626a2d.image.png?resize=540%2C185 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/8a/78a738f0-5484-11eb-ac32-cb75cbcb7e2b/5ffd146626a2d.image.png?resize=750%2C257 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/8a/78a738f0-5484-11eb-ac32-cb75cbcb7e2b/5ffd146626a2d.image.png?resize=779%2C267 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="subscriber-preview"><div class="OutlineElement Ltr BCX0 SCXW14097454"><p class="Paragraph SCXW14097454 BCX0"><span class="TextRun SCXW14097454 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><a href="https://marketing.capemaycountyherald.com/connect-with-us/"><em>To access the Herald’s local coronavirus/COVID-19 coverage, click here.</em></a></span></p><p class="Paragraph SCXW14097454 BCX0"><span class="TextRun SCXW14097454 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">COURT HOUSE - Jan. 11: The Cape May County Department of Health is announcing today that 46 new positive test samples were collected among county residents over the past several days, two of which are associated with Woodbine long-term care. </span><span class="EOP SCXW14097454 BCX0" data-ccp-props="{"> </span></p></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1641170" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6660593/herald_blox_ros_300x250_in_story', [300, 250], 'div-gpt-ad-1542388132942-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6660593/herald_blox_ros_300x250_in_story --><div id="div-gpt-ad-1542388132942-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542388132942-0'); });
</script>
</div></div></div><div class="subscriber-only"><div class="OutlineElement Ltr BCX0 SCXW14097454"><p class="Paragraph SCXW14097454 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW14097454 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">According to a release, while Cape May County has recorded 4,932 Covid cases during the pandemic, 4,188 of those are now off quarantine. </span><span class="EOP SCXW14097454 BCX0" data-ccp-props="{"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr BCX0 SCXW14097454"><p class="Paragraph SCXW14097454 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW14097454 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">New numbers show that despite a post-holiday increase in Covid cases, Cape May County has the lowest cases rate per capita in New Jersey of any county. </span><span class="EOP SCXW14097454 BCX0" data-ccp-props="{"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr BCX0 SCXW14097454"><p class="Paragraph SCXW14097454 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW14097454 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The Star-Ledger did a study of the number of cases from Dec. 31 to Jan. 6, and Cape May County came in at 18.8 cases per 10,000 residents. The next closest county in the state was Somerset County, with 24.2 cases per 10,000 residents. The post-holiday bump does show the importance to follow the necessary health protocols to keep yourself and your families safe.</span><span class="EOP SCXW14097454 BCX0" data-ccp-props="{"> </span></p></div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20Reports%2046%20New%20Covid%20Cases&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/f00a6daa-5483-11eb-a13e-cb249c5808f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20County%20Reports%2046%20New%20Covid%20Cases&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_f00a6daa-5483-11eb-a13e-cb249c5808f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/article_f00a6daa-5483-11eb-a13e-cb249c5808f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f00a6daa-5483-11eb-a13e-cb249c5808f1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f00a6daa-5483-11eb-a13e-cb249c5808f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f00a6daa-5483-11eb-a13e-cb249c5808f1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f00a6daa-5483-11eb-a13e-cb249c5808f1" class="save-list-f00a6daa-5483-11eb-a13e-cb249c5808f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f00a6daa-5483-11eb-a13e-cb249c5808f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22court%20house%22#tncms-source=keyword" class="tag-court-house label label-default" >Court House</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%20pandemic%22#tncms-source=keyword" class="tag-coronavirus-pandemic label label-default" >Coronavirus Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%20pandemic%22#tncms-source=keyword" class="tag-covid-19-pandemic label label-default" >Covid-19 Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%20disease%202019%22#tncms-source=keyword" class="tag-coronavirus-disease-2019 label label-default" >Coronavirus Disease 2019</a>
            </li> <li>
                <a href="/search/?k=%22confirmed%20cases%22#tncms-source=keyword" class="tag-confirmed-cases label label-default" >Confirmed Cases</a>
            </li> <li>
                <a href="/search/?k=%22long-term%20care%22#tncms-source=keyword" class="tag-long-term-care label label-default" >Long-term Care</a>
            </li> <li>
                <a href="/search/?k=%22woodbine%22#tncms-source=keyword" class="tag-woodbine label label-default" >Woodbine</a>
            </li> <li>
                <a href="/search/?k=%22quarantine%22#tncms-source=keyword" class="tag-quarantine label label-default" >Quarantine</a>
            </li> <li>
                <a href="/search/?k=%22star-ledger%22#tncms-source=keyword" class="tag-star-ledger label label-default" >Star-ledger</a>
            </li> <li>
                <a href="/search/?k=%22report%22#tncms-source=keyword" class="tag-report label label-default" >Report</a>
            </li> <li>
                <a href="/search/?k=%22case%20count%22#tncms-source=keyword" class="tag-case-count label label-default" >Case Count</a>
            </li> <li>
                <a href="/search/?k=%22cape%20may%20county%20department%20of%20health%22#tncms-source=keyword" class="tag-cape-may-county-department-of-health label label-default" >Cape May County Department Of Health</a>
            </li> <li>
                <a href="/search/?k=%22public%20health%20emergency%22#tncms-source=keyword" class="tag-public-health-emergency label label-default" >Public Health Emergency</a>
            </li> <li>
                <a href="/search/?k=%22cape%20may%20county%22#tncms-source=keyword" class="tag-cape-may-county label label-default" >Cape May County</a>
            </li> <li>
                <a href="/search/?k=%22jersey%20shore%22#tncms-source=keyword" class="tag-jersey-shore label label-default" >Jersey Shore</a>
            </li> <li>
                <a href="/search/?k=%22new%20jersey%22#tncms-source=keyword" class="tag-new-jersey label label-default" >New Jersey</a>
            </li> <li>
                <a href="/search/?k=%22cape%20may%20county%20herald%22#tncms-source=keyword" class="tag-cape-may-county-herald label label-default" >Cape May County Herald</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1865711" class="tncms-block"><div style="text-align:center; padding-bottom:20px; border-bottom: 1px solid #ccc; margin-bottom: 20px;">
<img src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/3c2d87d2-0066-11e8-aaa9-db883dc348c7.png" style="width:200px; height:auto;margin-bottom: 20px;"><h1 style="font-size: 2em;">Get 'The Wrap', a new way to get the news.</h1>
<p style="font-size: 1.3em;">We wrap up the news from the Shore you love, and deliver it to your inbox, weekly.</p>
<a a href="http://eepurl.com/bTyNZL" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/02/202e575a-c7a6-11ea-8907-578bd8eefd4b/5f10bde55d4cf.image.png"></a>
</div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.capemaycountyherald.com/tncms/asset/editorial/f00a6daa-5483-11eb-a13e-cb249c5808f1/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1359668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1359668" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1359668');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1359157" class="tncms-block"><section id="block-1359157" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359157 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1359157" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1359157" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1359157" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/article_eb376afa-5111-11eb-8d92-1bc4de70e56a.html">Cape May Man Arrested at U.S. Capitol</a></li><li><a href="/news/accidents/article_8f14abda-503e-11eb-b40a-1b8e0ed0677b.html">Plane Crash off Cape May Point Was a Suicide, NTSB Determines</a></li><li><a href="/news/crime/article_a3b91aa4-5047-11eb-ba79-3b60d57da21a.html">Deaths of Villas Couple Believed to be Murder-suicide</a></li><li><a href="/news/crime/article_8674a862-50f3-11eb-a1cc-a7494823a005.html">Cape May Police Need Public’s Help to ID Subjects Related to Shoplifting Incident</a></li><li><a href="/news/government/article_b3eb54ca-5356-11eb-8372-2bc26b3dcf5e.html">Trenton to Wildwood: Boardwalk Help on the Way</a></li><li><a href="/news/government/article_0e931096-4ada-11eb-9448-373a369b3c2e.html">Increase in Food Assistance Benefits for SNAP Recipients Expected</a></li><li><a href="/news/crime/article_6f8c3ad4-51f2-11eb-a789-1b2adc612768.html">Suspected Bank Robber’s ID Sought by State Police</a></li><li><a href="/news/crime/article_3ff6c53c-51ed-11eb-a346-db66b315ff59.html">Indictments Filed Jan. 5</a></li><li><a href="/news/article_223ef7c8-4f93-11eb-a416-3f83a58d7e7d.html">Petition Seeks to Speed Riparian Process</a></li><li><a href="/news/government/article_78f72bf4-5091-11eb-a1c7-5760a9ea4ab1.html">Dennis Man Dies from Covid; 91 New Cases Reported</a></li></ul></div>
        
        
        <div id="videos-1359157" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health_and_wellness/video_b3e1eeac-4f6f-11eb-8cbb-cf663cb945cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Covid Vaccines Arrive - Herald Health Minute"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/b/3e/b3e1eeac-4f6f-11eb-8cbb-cf663cb945cd/5ff48e5ce5291.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1359667" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1359667" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1359667');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1371183" class="tncms-block"><a href="http://spoutoff.capemaycountyherald.com" id="spout-off-banner"><img src="global/resources/images/_site/spout-off-banner.png" style="width: 98%; padding:0 1%; margin-bottom:20px;"></a></div><div id="tncms-block-1368640" class="tncms-block"><section id="block-1368640" class="block emphasis-h4   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/cape-may-court-house/decades-leaders-greatest-generation-kept" class="tnt-asset-link">
        

        
            Cape May Court House   - For Decades the Leaders from "The Greatest Generation" kept the "cheapening "of Avalon at Bay. Removing General Edgar Bell's name from the Avalon Causeway, shows there is no...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/sea-isle-city/i-respect-and-enjoy-spout-offthe-majority-spouts-are-wel" class="tnt-asset-link">
        

        
            Sea Isle City  - I respect and enjoy the Spout Off.The majority of Spouts are well thought out and express an opinion in a constructive manner.
It’s unfortunate that the people who post replies to the Spouts ,let’s...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/north-wildwood/it-seems-arc-cmc-penalizes-its-employees-being-h" class="tnt-asset-link">
        

        
            North Wildwood  - It seems the  The ARC of CMC penalizes its employees for being honest when exposed to COVID-19 outside of work The Health Dept. stated that this only will hamper the slowing of the virus because...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/wildwood/i-must-agree-wildwood-spouter-said-wildwood-bo" class="tnt-asset-link">
        

        
            Wildwood  - I must agree with the Wildwood Spouter that said the Wildwood Boardwalk need some Beautification, Other Sea shore towns have nice decorative Light Fixtures in stead of the old street type lights .and...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/avalon/winner-horse-race-not-horse-attracts-la" class="tnt-asset-link">
        

        
            Avalon  - The winner of a horse race is not the horse that attracts the largest crowds of admirers. Or the horse that gets the most "likes" on social media. Or the one that has the longest parades of...</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://spoutoff.capemaycountyherald.com" class="">More Spouts</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1359203" class="tncms-block"><section id="block-1359203" class="block emphasis-h4 light  text-shadow " ><div class="clearfix">
    
    <div class="block-title title-1359203 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1359203-f1155601-1d6f-53b6-becb-1bed258e3447" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f1155601-1d6f-53b6-becb-1bed258e3447 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_f1155601-1d6f-53b6-becb-1bed258e3447.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cape May County Herald 1-6-2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/6/34/63460a9d-b33a-55cd-ab1c-2faf3c7ffe21/5ff4b51914a58.preview-300.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/6/34/63460a9d-b33a-55cd-ab1c-2faf3c7ffe21/5ff4b51914a58.preview-300.jpg?resize=300%2C450 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_f1155601-1d6f-53b6-becb-1bed258e3447.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Cape May County Herald 1-6-2021</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_f1155601-1d6f-53b6-becb-1bed258e3447.html" class="tnt-asset-link">
        

        
            Cape May County Herald 1-6-2021</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1395487" class="tncms-block mobile-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395487" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395487');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.capemaycountyherald.com/tncms/search/mlt/?origin=f00a6daa-5483-11eb-a13e-cb249c5808f1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1359672" class="tncms-block visible-lg mobile-hidden"><div class="tnt-ads-container text-center  " >
        <div id="ad-1359672" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1359672');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1359197" class="tncms-block"><section id="block-1359197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359197 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dotheshore"  href="http://www.dotheshore.com"  target="_blank" rel="noopener">
                    <span class="nav-label">DoTheShore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1359148" class="tncms-block"><section id="block-1359148" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359148 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-feedback"  href="/site/feedback.html" >
                    <span class="nav-label">Feedback</span>
                </a></li><li>
                <a class="nav-link  tnt-section-masthead"  href="/site/masthead.html" >
                    <span class="nav-label">Masthead</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitor-agreement"  href="/site/visitor_agreement.html" >
                    <span class="nav-label">Visitor Agreement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://marketing.capemaycountyherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1359199" class="tncms-block"><section id="block-1359199" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359199 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>capemaycountyherald.com</strong><br>
    1508 Route 47<br>
    Rio Grande, NJ 08242
    <br>
    
        <strong>Phone:</strong> 609-886-8600<br>
        <strong>Email:</strong> <a href="mailto:admin@cmcherald.com">admin@cmcherald.com</a><br>
    
</address></section></div><div id="tncms-block-1359207" class="tncms-block padding-bottom"><div class="follow-links-1359207 default">
    
    <section id="block-1359207" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359207 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/heraldnewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/cape-may-county-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capemaycountyherald.com",
  "sameAs" : ["http://www.facebook.com/heraldnewspapers","http://www.twitter.com/heraldnews","https://www.linkedin.com/company/cape-may-county-herald","https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1359152" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1359152"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">CapeMayCountyHerald.com</a>, 1508 Route 47 Rio Grande, NJ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f00a6daa-5483-11eb-a13e-cb249c5808f1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f00a6daa_5483_11eb_a13e_cb249c5808f1_photo_modal = false;
                var gallery_changed_f00a6daa_5483_11eb_a13e_cb249c5808f1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal .owl-stage-outer").height( $('#carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f00a6daa_5483_11eb_a13e_cb249c5808f1_photo_modal = $('#gallery-items-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal').data('owlCarousel');
                $('#carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f00a6daa_5483_11eb_a13e_cb249c5808f1_photo_modal.prev();
                });
                $('#carousel-f00a6daa-5483-11eb-a13e-cb249c5808f1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f00a6daa_5483_11eb_a13e_cb249c5808f1_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>