
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.capemaycountyherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="coyote, villas, wild animal, animal control" />
<meta name="news_keywords" content="coyote, villas, wild animal, animal control" />
<meta name="description" content="During public comment at Lower Township Council&rsquo;s Nov. 15 meeting, a resident expressed concern over coyotes on her property." />
<meta name="author" content="Rebecca Fox" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.capemaycountyherald.com/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=978%2C630" />
<meta property="og:image:width" content="978" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lower Resident Seeks Help with &lsquo;Aggressive&rsquo; Coyotes" />
<meta property="og:description" content="During public comment at Lower Township Council&rsquo;s Nov. 15 meeting, a resident expressed concern over coyotes on her property." />
<meta property="og:site_name" content="Cape May County Herald" />
<meta property="og:section" content="Government" />
<meta property="fb:app_id" content="485258748808549" />
<meta property="article:publisher" content="http://www.facebook.com/heraldnewspapers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldnews" />
<meta name="twitter:image:alt" content="yotes" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1629396534"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/government","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Rebecca Fox","presentation":null,"start_hour":"15","id":"3a909884-48af-11ec-af9d-0bb11d220839","app":"editorial","ga_page":"\/news\/government\/article_3a909884-48af-11ec-af9d-0bb11d220839.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":234},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-323037-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6381,7706,7707,7684", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coyote","villas","wild animal","animal control"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/Mobile.ROS';
            
                gptAdSlots['ad-1395805'] = googletag.defineSlot(adUnit, [320,50], 'ad-1395805').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/herald_blox_news_300x600';
            
                gptAdSlots['ad-1993044'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1993044').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/herald_blox_news_300x250_top';
            
                gptAdSlots['ad-1993053'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1993053').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/herald_blox_mobile_e_news_320x50';
            
                gptAdSlots['ad-1993055'] = googletag.defineSlot(adUnit, [320,50], 'ad-1993055').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6660593/herald_blox_ros_728x90_bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[728, 90], [320,50]]).build();
                gptAdSlots['ad-1359672'] = googletag.defineSlot(adUnit, [[728, 90], [320,50]], 'ad-1359672').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lower Resident Seeks Help with ‘Aggressive’ Coyotes | Government | capemaycountyherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.capemaycountyherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/0cf29912-f3b5-11e6-9fb0-9b912cb77273.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Lower Resident Seeks Help with ‘Aggressive’ Coyotes | Government | capemaycountyherald.com" href="http://www.capemaycountyherald.com/search/?f=rss&amp;t=article&amp;c=news/government&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.capemaycountyherald.com/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              



<script>


$(document).ready(function(){$('.business-search-center-wrapper > div > div > div.business-search-title > h1:contains("Childrens Clothing")').html('<h1>Apparel <small class="block-mobile">Near Rio Grande, NJ</small></h1>'); 

$("#tncms-block-1368480 .pos-bottom>li>a").addClass("btn btn-primary");
$("#tncms-block-1368640 .pos-bottom>li>a").addClass("btn btn-primary");
$("#tncms-block-1359121").addClass("panel card-panel");
$("#tncms-block-1345746").addClass("panel card-panel");




/*
    #tntracking
    Customized by : wcline
    Date : 5/4/17 
    CRM : 
    Description : Below is for a custom field for adwol to set the max length for the field.  Plus change Address to street for location fields.  
    Also change help text under location fields.


*/
$('#adowl-your-ad-details > div > div.adowl-live-preview > div > small').after('<br><small>Approximation only - actual ad size & format may vary</small>');
$('#adowl-field-63751').attr('maxlength',24);
 $('div.adowl-build-online-form > form > div > label:contains("Address:")').text("Street:"); 
  
$('#adowl-build_online > div.adowl-form.row > div.adowl-main-container.adowl-build_online-wrapper.col-md-8 > div > div.adowl-build-online-form > form > div > div > div.help-block:contains("Include address")').html('<span id="custom-location">Include ALL address fields to display your online listing on a map.</span>');
  });

</script>










        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3a909884-48af-11ec-af9d-0bb11d220839  section-news section-government type-article infinity-summary-siderail" data-authors='["RFox"]' data-path="/news/government">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.capemaycountyherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fgovernment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Rebecca+Fox&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=3a909884-48af-11ec-af9d-0bb11d220839&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=234&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-323037-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_91176699'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            <p>To continue reading this premium content, please log in to access – or to purchase – your subscription.<br>
<br>For more information <a href="https://www.capemaycountyherald.com/community/business/article_6a6819a4-ff9b-11eb-a539-5726d114a1bf.html"><strong>Click here!</strong></a></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>To continue reading this premium content, please log in to access – or to purchase – your subscription.<br>
<br>For more information <a href="https://www.capemaycountyherald.com/community/business/article_6a6819a4-ff9b-11eb-a539-5726d114a1bf.html"><strong>Click here!</strong></a></p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Thank you for taking the time to create an account with Cape May Herald!
<br><!-- For more information <a href="https://www.capemaycountyherald.com/community/business/article_6a6819a4-ff9b-11eb-a539-5726d114a1bf.html"><strong>Click here!</strong></a> --></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
<br>For more information <a href="https://www.capemaycountyherald.com/community/business/article_6a6819a4-ff9b-11eb-a539-5726d114a1bf.html"><strong>Click here!</strong></a></p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6381] = {
    'name':'Digital Subscriptions',
    'id':'6381',
    'prices':['5000','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6381" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Ensure unrestricted access to all digital content and features. Read the weekly Herald edition before it's printed!&nbsp;</span></p>
<p>For Digital Users - Ensure unrestricted access to all digital content and features. Read the weekly Herald edition before it's printed!&nbsp;</p>
<p><strong>1-Year Digital Subscription:&nbsp;</strong></p>
<p>You will receive a 365-day pass for news articles, as well as all other online content and features.</p>
<p><strong>1-Week Digital Subscription:&nbsp;</strong></p>
<p>You will receive a 7-day pass for news articles, as well as all other online content and features.</p>
<p>Note: Subscription constitutes acceptance of our website Terms of Use. All sales final; no rescheduling; no refunds. To ensure ongoing delivery/access, select the renewal option. Subscriptions will be renewed at the rate in effect at the time of renewal.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $50.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6381" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=6381&referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6381">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6381" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Year Digital Subscription </td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Week Digital Subscription </td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7706] = {
    'name':'Print + Digital Subscriptions',
    'id':'7706',
    'prices':['7000','18000','5500','10000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7706" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print + Digital Subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>These print subscriptions include a digital subscription, ensuring unrestricted access to all digital content and features.&nbsp; You can read the weekly Herald edition online before it's even printed.&nbsp;</p>
<p><strong>1-Year Print (Media Mail) + Digital Subscription: $70.00</strong></p>
<p>You will receive 52 print issues, typically delivered to your mail box 7-21 days after publication.&nbsp; You will also receive a 365-day pass for news articles, as well as all other online content and features.&nbsp; NOTE: We have no control over USPS performance. Delayed postal delivery has become an issue nationwide.&nbsp; Some subscribers report erratic delivery and delays of 1 month or more.</p>
<p><strong>1-Year Print (1st Class Mail) + Digital Subscription: $180.00</strong></p>
<p>You will receive 52 print issues, typically delivered to your mail box 1-4 days after publication.&nbsp;&nbsp;You will also receive a 365-day pass for news articles, as well as all other online content and features.&nbsp;</p>
<p><strong>6-Month Print (Media Mail) + Digital Subscription: $55.00</strong></p>
<p>You will receive 26 print issues, typically delivered to your mail box 7-21 days after publication.&nbsp;&nbsp;You will also receive a 183-day pass for news articles, as well as all other online content and features.&nbsp; NOTE: We have no control over USPS performance. Delayed postal delivery has become an issue nationwide; some subscribers report erratic delivery and delays of 1 month or more.</p>
<p><strong>6-Month Print (1st Class Mail) + Digital Subscription: $100.00</strong></p>
<p>You will receive 26 print issues, typically delivered to your mail box 1-4 days after publication.&nbsp;&nbsp;You will also receive a 183-day pass for news articles, as well as all other online content and features.&nbsp;</p>
<p>Note: Subscription constitutes acceptance of our website Terms of Use. All sales final; no rescheduling; no refunds. To ensure ongoing delivery/access, select the renewal option. Subscriptions will be renewed at the rate in effect at the time of renewal.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $70.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7706" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7706&referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7706">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7706" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Year Print (Media Mail) + Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $70.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1-Year Print (1st Cl Mail) + Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $180.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6-Month Print (Media Mail) + Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 183 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6-Month Print (1st Cl Mail) + Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $100.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 183 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7707] = {
    'name':'BULK Print Delivery Subscription',
    'id':'7707',
    'prices':['50000','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7707" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">BULK Print Delivery Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>For Businesses, Organizations, Residential Communities &amp; Campgrounds - Offer your patrons and staff members convenient access to the Herald!&nbsp;</p>
<p>A bundle (25 copies) of the Herald print edition will be delivered to the subscription address each Wednesday throughout the subscription period.&nbsp;</p>
<p>Hint: Bulk subscribers can collect donations to offset their subscription cost.</p>
<p>This service is only available in Cape May County, NJ.&nbsp;&nbsp;</p>
<p>For multiple bundle subscriptions, email Subscriptions@cmcHerald.com</p>
<p>To ensure ongoing delivery, select the renewal option.&nbsp; Subscriptions will be renewed at the rate in effect at the time of renewal.&nbsp;</p>
<p>Subscription constitutes acceptance of our website Terms of Use. All sales final; no rescheduling; no refunds.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $500.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7707" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7707&referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7707">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7707" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $500.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 92 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.capemaycountyherald.com/content/tncms/live/" data-endpoint="https://www.capemaycountyherald.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6381] = {
    'name':'Digital Subscriptions',
    'id':'6381',
    'prices':['5000','500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7706] = {
    'name':'Print + Digital Subscriptions',
    'id':'7706',
    'prices':['7000','18000','5500','10000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7707] = {
    'name':'BULK Print Delivery Subscription',
    'id':'7707',
    'prices':['50000','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7684] = {
    'name':'House Subscription - 365 Days (Default)',
    'id':'7684',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6381);
                
                bloxServiceIDs.push(7706);
                
                bloxServiceIDs.push(7707);
                
                bloxServiceIDs.push(7684);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.capemaycountyherald.com/users/admin/contribute/article/?assetid=3a909884-48af-11ec-af9d-0bb11d220839&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.capemaycountyherald.com/users/admin/contribute/article/?from_section=/news/government"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.capemaycountyherald.com/tncms/admin/editorial-asset/?edit=3a909884-48af-11ec-af9d-0bb11d220839"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1359209" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1359209" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.capemaycountyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1359209').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.capemaycountyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1359209').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.capemaycountyherald.com/users/logout/" id="user-logout-form-1359209"><input type="hidden" name="referer_url" value="https://www.capemaycountyherald.com/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1359205" class="tncms-block hidden-md hidden-lg"><section id="block-1359205" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1359205" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1359205" aria-labelledby="site-search-button-1359205" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1359205-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359205-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1359205-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1359205').submit();
        return false;
    });

    $('#site-search-1359205').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1359205 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1359205 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1359205-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.capemaycountyherald.com/topic/?mode=null&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=news*"  target="_blank" rel="noopener" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/accidents/"  class="nav-link tnt-section-accidents">Accidents</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fires/"  class="nav-link tnt-section-fires">Fires</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics_elections/"  class="nav-link tnt-section-politics-elections">Politics-Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/coast_guard/"  class="nav-link tnt-section-coast-guard">Coast Guard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/faces_and_places/"  class="nav-link tnt-section-faces-places">Faces & Places</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/real_estate/"  class="nav-link tnt-section-real-estate-finance">Real Estate & Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/schools"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/fishing_and_boating/"  class="nav-link tnt-section-fishing-boating">Fishing & Boating</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/holiday/"  class="nav-link tnt-section-holiday">Holiday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pets_and_animals/"  class="nav-link tnt-section-pets-animals">Pets & Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/sports_and_recreation/"  class="nav-link tnt-section-sports-recreation">Sports & Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.weddingsbythebeach.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings-by-the-beach">Weddings By The Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://spoutoff.capemaycountyherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-spout-off">Spout Off</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/comment_standards.html"  class="nav-link tnt-section-comment-standards">Comment Standards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://dotheshore.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dotheshore">DoTheShore</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/public_records/"  class="nav-link tnt-section-public-info">Public Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/cape_issues/"  class="nav-link tnt-section-cape-issues">Cape Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/government_agendas/"  class="nav-link tnt-section-government-agendas">Government Agendas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/government_budgets/"  class="nav-link tnt-section-government-budgets">Government Budgets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/government_salaries/"  class="nav-link tnt-section-government-salaries">Government Salaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/real_estate/property_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/publicdata.html"  class="nav-link tnt-section-public-datalinks">Public Data/Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.njpublicnotices.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tributes/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.capemaycountyherald.com/classifieds/merchandise/yard_tag_sales/?q=&amp;s=title&amp;l=100"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-all-categories">All Categories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/business/business_guide/"  class="nav-link tnt-section-business-guide">Business Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/classifieds/"  class="nav-link tnt-section-place-your-ad-now">Place Your Ad Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://spoutoff.capemaycountyherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-spout-off">Spout Off</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=6381&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=6381&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-subscription">Digital Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7706&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7707&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-bulk-print-delivery">Bulk Print Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/community/business/article_6a6819a4-ff9b-11eb-a539-5726d114a1bf.html"  target="_blank" rel="noopener" class="nav-link tnt-section-why-digital-subscriptions">Why Digital Subscriptions?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://marketing.capemaycountyherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://marketing.capemaycountyherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-info">Advertising Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://marketing.capemaycountyherald.com/sponsored-content-portal  "  target="_blank" rel="noopener" class="nav-link tnt-section-publish-your-article">Publish Your Article</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CAPEMAYCOUNTYHERALD&amp;publisher_url:capemaycountyherald.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-your-event">Submit Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketing.capemaycountyherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-bizorg">Promote Your Biz/Org</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/affiliated_channels.html"  class="nav-link tnt-section-affiliated-channels">Affiliated Channels</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-connect-with-us">Connect With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1359592" class="tncms-block"><!--
Author: Tim Smith
-->

<style>
.navbar-default .navbar-toggle:hover, .navbar-default .navbar-toggle:focus {background:rgba(0,0,0,0)!important;}
.drawer-open .navbar-toggle .icon-bar {opacity:1;}
.offcanvas-drawer {z-index:50; padding-top:50px;}
.navbar-toggle {position:fixed!important; top:0px!important; right:0px!important; z-index:100!important;}
</style><style>
/* Menu to X */
.navbar-toggle .icon-bar {transition-property:all; transition-duration:250ms; transition-timing-function:ease-in-out; position:relative; top:0;}
.activeX span:nth-child(2) {top:6px; transform:rotate(45deg);}
.activeX span:nth-child(3) {opacity:0!important;}
.activeX span:nth-child(4) {top:-6px; transform:rotate(-45deg);}
</style>

<script>
$(document).ready(function () {
  $(".offcanvas-inner>div").removeClass("offcanvas-close-btn");
  $(".navbar-toggle").on("click", function () {
    $(this).toggleClass("activeX");
  });
});
</script></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1359208" class="tncms-block"><div id="user-controls-1359208" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.capemaycountyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1359208').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.capemaycountyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1359208').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.capemaycountyherald.com/users/logout/" id="user-logout-form-1359208"><input type="hidden" name="referer_url" value="https://www.capemaycountyherald.com/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1686008" class="tncms-block"><div style="width:100%; clear: both; float:right; text-align:right;"><a href="/eedition/" style="font-weight: bold; font-size: 1.5em;">View our print e-Edition publication online here!</a></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1359156" class="tncms-block capemaycounty-logo-block"><section id="block-1359156" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/media/9/d1/9d15a056-2606-11ec-bf4a-fbe02f5de8ec/615c938ed5824.image.png?resize=150%2C49 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/media/9/d1/9d15a056-2606-11ec-bf4a-fbe02f5de8ec/615c938ed5824.image.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/media/9/d1/9d15a056-2606-11ec-bf4a-fbe02f5de8ec/615c938ed5824.image.png?resize=225%2C74 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/media/9/d1/9d15a056-2606-11ec-bf4a-fbe02f5de8ec/615c938ed5824.image.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="98"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1359210" class="tncms-block"><div id="weather-1359210" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=08242" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="08242"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1359210" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Middle Township, NJ
                                
                                 <small>(08242)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 49F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 32F. Winds N at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 19, 2021 @ 2:40 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=08242"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1359206" class="tncms-block header-social"><div class="follow-links-1359206 pull-right">
    
    <section id="block-1359206" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/heraldnewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/cape-may-county-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capemaycountyherald.com",
  "sameAs" : ["http://www.facebook.com/heraldnewspapers","http://www.twitter.com/heraldnews","https://www.linkedin.com/company/cape-may-county-herald","https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1359204" class="tncms-block"><section id="block-1359204" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1359204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1359204" aria-labelledby="site-search-button-1359204" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1359204-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1359204-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1359204').submit();
        return false;
    });

    $('#site-search-1359204').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1359204 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1359204 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1359204-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1359201" class="tncms-block capemay-mobile-logo"><section id="block-1359201" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="50"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.capemaycountyherald.com/topic/?mode=null&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=news*"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-accidents"  href="/news/accidents/"  tabindex="0">
                    <span class="nav-label">Accidents</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fires"  href="/news/fires/"  tabindex="0">
                    <span class="nav-label">Fires</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics-elections"  href="/news/politics_elections/"  tabindex="0">
                    <span class="nav-label">Politics-Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/news/transportation/"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/news/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-birth-announcements"  href="/community/birth_announcements/"  tabindex="0">
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/community/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CAPEMAYCOUNTYHERALD&amp;publisher_url:capemaycountyherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/community/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coast-guard"  href="/community/coast_guard/"  tabindex="0">
                    <span class="nav-label">Coast Guard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faces-places"  href="/community/faces_and_places/"  tabindex="0">
                    <span class="nav-label">Faces & Places</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-finance"  href="/community/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate & Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/community/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/community/schools"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/lifestyle/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fishing-boating"  href="/lifestyle/fishing_and_boating/"  tabindex="0">
                    <span class="nav-label">Fishing & Boating</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/lifestyle/food_and_drink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/lifestyle/health_and_wellness/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-holiday"  href="/lifestyle/holiday/"  tabindex="0">
                    <span class="nav-label">Holiday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/lifestyle/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets-animals"  href="/lifestyle/pets_and_animals/"  tabindex="0">
                    <span class="nav-label">Pets & Animals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-recreation"  href="/lifestyle/sports_and_recreation/"  tabindex="0">
                    <span class="nav-label">Sports & Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings-by-the-beach"  href="http://www.weddingsbythebeach.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weddings By The Beach</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spout-off"  href="http://spoutoff.capemaycountyherald.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Spout Off</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comment-standards"  href="/site/comment_standards.html"  tabindex="0">
                    <span class="nav-label">Comment Standards</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-dotheshore"  href="http://dotheshore.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">DoTheShore</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-public-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Public Info</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cape-issues"  href="/public_records/cape_issues/"  tabindex="0">
                    <span class="nav-label">Cape Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government-agendas"  href="/public_records/government_agendas/"  tabindex="0">
                    <span class="nav-label">Government Agendas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government-budgets"  href="/public_records/government_budgets/"  tabindex="0">
                    <span class="nav-label">Government Budgets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government-salaries"  href="/public_records/government_salaries/"  tabindex="0">
                    <span class="nav-label">Government Salaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/community/real_estate/property_transfers/"  tabindex="0">
                    <span class="nav-label">Property Transfers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-datalinks"  href="/site/publicdata.html"  tabindex="0">
                    <span class="nav-label">Public Data/Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://www.njpublicnotices.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tributes"  href="/community/tributes/"  tabindex="0">
                    <span class="nav-label">Tributes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/real_estate"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-services"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sales"  href="http://www.capemaycountyherald.com/classifieds/merchandise/yard_tag_sales/?q=&amp;s=title&amp;l=100"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yard Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-all-categories"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">All Categories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-guide"  href="/community/business/business_guide/"  tabindex="0">
                    <span class="nav-label">Business Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-your-ad-now"  href="/users/admin/classifieds/"  tabindex="0">
                    <span class="nav-label">Place Your Ad Now</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-spout-off"  href="http://spoutoff.capemaycountyherald.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Spout Off</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=6381&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-digital-subscription"  href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=6381&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-subscription"  href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7706&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bulk-print-delivery"  href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7707&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bulk Print Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-why-digital-subscriptions"  href="https://www.capemaycountyherald.com/community/business/article_6a6819a4-ff9b-11eb-a539-5726d114a1bf.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Why Digital Subscriptions?</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://marketing.capemaycountyherald.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertising-info"  href="https://marketing.capemaycountyherald.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-your-ad"  href="https://www.capemaycountyherald.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Your Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-publish-your-article"  href="https://marketing.capemaycountyherald.com/sponsored-content-portal  "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Publish Your Article</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CAPEMAYCOUNTYHERALD&amp;publisher_url:capemaycountyherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Connect</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-bizorg"  href="http://marketing.capemaycountyherald.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Biz/Org</span>
                </a></li><li>
                <a class="nav-link   tnt-section-affiliated-channels"  href="/site/affiliated_channels.html"  tabindex="0">
                    <span class="nav-label">Affiliated Channels</span>
                </a></li><li>
                <a class="nav-link   tnt-section-connect-with-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Connect With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News Tip</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1825003" class="tncms-block"><div style="width:100%; font-size: 2em; padding:10px;">
<a href="https://www.capemaycountyherald.com/search/?k=%22coronavirus%22" style><span style>Coronavirus: Local Information and Coverage</span></a>

</div></div></div></div>
        </div><div id="modal-image-2e10e8e2-48b0-11ec-b943-9b02ff35409d" class="modal fullscreen in modal-image image-default modal-2e10e8e2-48b0-11ec-b943-9b02ff35409d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=400%2C258"
                    srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=150%2C97 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=225%2C145 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=300%2C193 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=540%2C348 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=640%2C412 640w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=750%2C483 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=990%2C638 990w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1035%2C667 1035w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1200%2C773 1200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1333%2C859 1333w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1476%2C951 1476w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png 2008w"
                    sizes="100vw"
                    
                    width="1794"
                    height="1156"
                    alt="yotes"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2e10e8e2-48b0-11ec-b943-9b02ff35409d" data-target=".caption-inner-modal-image-2e10e8e2-48b0-11ec-b943-9b02ff35409d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2e10e8e2-48b0-11ec-b943-9b02ff35409d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shutterstock</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_2e10e8e2-48b0-11ec-b943-9b02ff35409d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_2e10e8e2-48b0-11ec-b943-9b02ff35409d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e10e8e2-48b0-11ec-b943-9b02ff35409d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=yotes&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_2e10e8e2-48b0-11ec-b943-9b02ff35409d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_2e10e8e2-48b0-11ec-b943-9b02ff35409d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e10e8e2-48b0-11ec-b943-9b02ff35409d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/image_2e10e8e2-48b0-11ec-b943-9b02ff35409d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_2e10e8e2-48b0-11ec-b943-9b02ff35409d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e10e8e2-48b0-11ec-b943-9b02ff35409d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/2e10e8e2-48b0-11ec-b943-9b02ff35409d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e10e8e2-48b0-11ec-b943-9b02ff35409d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20yotes&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fimage_2e10e8e2-48b0-11ec-b943-9b02ff35409d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e10e8e2-48b0-11ec-b943-9b02ff35409d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_2e10e8e2-48b0-11ec-b943-9b02ff35409d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e10e8e2-48b0-11ec-b943-9b02ff35409d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e10e8e2-48b0-11ec-b943-9b02ff35409d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e10e8e2-48b0-11ec-b943-9b02ff35409d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e10e8e2-48b0-11ec-b943-9b02ff35409d" class="save-list-2e10e8e2-48b0-11ec-b943-9b02ff35409d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e10e8e2-48b0-11ec-b943-9b02ff35409d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2e10e8e2-48b0-11ec-b943-9b02ff35409d img { max-height: 490px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a909884-48af-11ec-af9d-0bb11d220839" class="asset article-default"  data-url="https://www.capemaycountyherald.com/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p><span class='TextRun SCXW159889384 BCX4' lang='EN-US' xml:lang='EN-US' data-contrast='auto'><span class='NormalTextRun SCXW159889384 BCX4'>During public comment at </span><span class='NormalTextRun SCXW159889384 BCX4'>Lower Township Council</span><span class='NormalTextRun SCXW159889384 BCX4'>’s </span><span class='NormalTextRun SCXW159889384 BCX4'>Nov. 15 meeting, a resident expressed concern over coyotes on her property. </span></span></p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=978%2C630">
            <meta itemprop="width" content="978">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="capemaycountyherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.capemaycountyherald.com/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.capemaycountyherald.com\/tncms\/search\/mlt\/?origin=3a909884-48af-11ec-af9d-0bb11d220839&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a909884-48af-11ec-af9d-0bb11d220839","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a909884-48af-11ec-af9d-0bb11d220839" class="asset-paging">
                <div id="paging-prev-3a909884-48af-11ec-af9d-0bb11d220839" class="paging-link prev offset"></div>
                <div id="paging-next-3a909884-48af-11ec-af9d-0bb11d220839" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lower Resident Seeks Help with ‘Aggressive’ Coyotes
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Rebecca Fox</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-18T15:36:00-05:00" class="tnt-date asset-date text-muted">
            Nov 18, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-18T15:36:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-19T09:40:54-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-18T15:36:00-05:00">
    <meta itemprop="datePublished" content="2021-11-18T15:36:00-05:00">
    <meta itemprop="dateModified" content="2021-11-19T04:40:54-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lower%20Resident%20Seeks%20Help%20with%20%E2%80%98Aggressive%E2%80%99%20Coyotes&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/3a909884-48af-11ec-af9d-0bb11d220839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20Lower%20Resident%20Seeks%20Help%20with%20%E2%80%98Aggressive%E2%80%99%20Coyotes&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1395805" class="tncms-block mobile-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395805" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395805');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2e10e8e2-48b0-11ec-b943-9b02ff35409d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2e10e8e2-48b0-11ec-b943-9b02ff35409d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1794">
            <meta itemprop="height" content="1156">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1200%2C773">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1200%2C773">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=400%2C258"
                    srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=150%2C97 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=225%2C145 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=300%2C193 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=540%2C348 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=640%2C412 640w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=750%2C483 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=990%2C638 990w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1035%2C667 1035w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1200%2C773 1200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1333%2C859 1333w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png?resize=1476%2C951 1476w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/e1/2e10e8e2-48b0-11ec-b943-9b02ff35409d/6196bb9238f00.image.png 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1794"
                    height="1156"
                    alt="yotes"
                    class="img-responsive full tnt-restrict-img-2e10e8e2-48b0-11ec-b943-9b02ff35409d white" />
            </div><style>
                .tnt-restrict-img-2e10e8e2-48b0-11ec-b943-9b02ff35409d {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Shutterstock</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1828281" class="tncms-block"><p><i><b>NOTE:</b> Please consider a <a href="https://www.capemaycountyherald.com/site/subscribe.html" target="_blank">digital subscription</a> or <a href="https://www.capemaycountyherald.com/contribute" target="_blank">contribution</a>. For more coverage, subscribe to our <a href="https://us7.list-manage.com/subscribe?u=e5e29d6756528f8dc27f640dd&amp;id=8f5cd99bf1" target="_blank">daily newsletter</a>.</i></p></div></div>

            <div id="asset-content" data-asset-uuid="3a909884-48af-11ec-af9d-0bb11d220839">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lower%20Resident%20Seeks%20Help%20with%20%E2%80%98Aggressive%E2%80%99%20Coyotes&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/3a909884-48af-11ec-af9d-0bb11d220839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20Lower%20Resident%20Seeks%20Help%20with%20%E2%80%98Aggressive%E2%80%99%20Coyotes&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a909884-48af-11ec-af9d-0bb11d220839-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a909884-48af-11ec-af9d-0bb11d220839" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a909884-48af-11ec-af9d-0bb11d220839" class="save-list-3a909884-48af-11ec-af9d-0bb11d220839-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a909884-48af-11ec-af9d-0bb11d220839" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div class="OutlineElement Ltr SCXW159889384 BCX4"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW159889384 BCX4">VILLAS </span><span class="NormalTextRun SCXW159889384 BCX4">–</span><span class="NormalTextRun SCXW159889384 BCX4"> </span><span class="NormalTextRun SCXW159889384 BCX4">During public comment at </span><span class="NormalTextRun SCXW159889384 BCX4">Lower Township Council</span><span class="NormalTextRun SCXW159889384 BCX4">’s </span><span class="NormalTextRun SCXW159889384 BCX4">Nov. 15 meeting, a resident expressed concern over coyotes on her property. </span></span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW159889384 BCX4"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW159889384 BCX4">She explained she has previously requested help from the </span><span class="NormalTextRun SCXW159889384 BCX4">municipality</span><span class="NormalTextRun SCXW159889384 BCX4">. </span></span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW159889384 BCX4"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW159889384 BCX4">“They</span><span class="NormalTextRun SCXW159889384 BCX4"> (coyotes)</span><span class="NormalTextRun SCXW159889384 BCX4"> have come after me,” she said. “They have come after my dog. They’ve gotten my dog twice.”</span></span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1641170" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6660593/herald_blox_ros_300x250_in_story', [300, 250], 'div-gpt-ad-1542388132942-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6660593/herald_blox_ros_300x250_in_story --><div id="div-gpt-ad-1542388132942-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542388132942-0'); });
</script>
</div></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW159889384 BCX4"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW159889384 BCX4">“They are very aggressive,” she added, noting they are in the woods behind the </span><span class="NormalTextRun SCXW159889384 BCX4">play</span><span class="NormalTextRun SCXW159889384 BCX4">ground</span><span class="NormalTextRun SCXW159889384 BCX4"> on Jonathan Hoffman</span><span class="NormalTextRun SCXW159889384 BCX4"> and Bayshore roads</span><span class="NormalTextRun SCXW159889384 BCX4">.</span></span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW159889384 BCX4"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW159889384 BCX4">She said there is a concern for children </span><span class="NormalTextRun SCXW159889384 BCX4">who use the playground</span><span class="NormalTextRun SCXW159889384 BCX4">. </span></span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW159889384 BCX4"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“I’m just asking if there’s anything you can do to help before someone at the playground gets hurt,” she said. “I feel that I’m in danger. It’s kind of ruined the aspect of having privacy in the woods.”</span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW159889384 BCX4"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW159889384 BCX4">The resident said that after 4 p.m.</span><span class="NormalTextRun SCXW159889384 BCX4">,</span><span class="NormalTextRun SCXW159889384 BCX4"> it is too dangerous to walk her dog on her property, so she </span><span class="NormalTextRun SCXW159889384 BCX4">must</span><span class="NormalTextRun SCXW159889384 BCX4"> go elsewhere.</span></span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW159889384 BCX4"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW159889384 BCX4">She added that a “den of over 70 coyotes right behind Channel Apartments” has been found, and </span><span class="NormalTextRun SCXW159889384 BCX4">coyotes</span><span class="NormalTextRun SCXW159889384 BCX4"> have also been seen on the ferry’s property. </span></span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW159889384 BCX4"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW159889384 BCX4">During council comments, Deputy Mayor David Perry said he believes there is also a den in Cox H</span><span class="NormalTextRun SCXW159889384 BCX4">a</span><span class="NormalTextRun SCXW159889384 BCX4">ll Creek. He said he hears them every night, and they have been on his property, also.</span></span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr BCX4 SCXW159889384"><p class="Paragraph SCXW159889384 BCX4"><span class="TextRun SCXW159889384 BCX4" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW159889384 BCX4">Council said they would </span><span class="NormalTextRun SCXW159889384 BCX4">investigate</span><span class="NormalTextRun SCXW159889384 BCX4"> the issue to see what they could do.</span></span><span class="EOP SCXW159889384 BCX4" data-ccp-props="{"> </span></p></div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lower%20Resident%20Seeks%20Help%20with%20%E2%80%98Aggressive%E2%80%99%20Coyotes&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/3a909884-48af-11ec-af9d-0bb11d220839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20Lower%20Resident%20Seeks%20Help%20with%20%E2%80%98Aggressive%E2%80%99%20Coyotes&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fnews%2Fgovernment%2Farticle_3a909884-48af-11ec-af9d-0bb11d220839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a909884-48af-11ec-af9d-0bb11d220839"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a909884-48af-11ec-af9d-0bb11d220839-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a909884-48af-11ec-af9d-0bb11d220839" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a909884-48af-11ec-af9d-0bb11d220839" class="save-list-3a909884-48af-11ec-af9d-0bb11d220839-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a909884-48af-11ec-af9d-0bb11d220839" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coyote%22#tncms-source=keyword" class="tag-coyote label label-default" >Coyote</a>
            </li> <li>
                <a href="/search/?k=%22villas%22#tncms-source=keyword" class="tag-villas label label-default" >Villas</a>
            </li> <li>
                <a href="/search/?k=%22wild%20animal%22#tncms-source=keyword" class="tag-wild-animal label label-default" >Wild Animal</a>
            </li> <li>
                <a href="/search/?k=%22animal%20control%22#tncms-source=keyword" class="tag-animal-control label label-default" >Animal Control</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1865711" class="tncms-block"><div style="text-align:center; padding-bottom:20px; border-bottom: 1px solid #ccc; margin-bottom: 20px;">
<img src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/3c2d87d2-0066-11e8-aaa9-db883dc348c7.png" style="width:200px; height:auto;margin-bottom: 20px;"><h1 style="font-size: 2em;">Get 'The Wrap', a new way to get the news.</h1>
<p style="font-size: 1.3em;">We wrap up the news from the Shore you love, and deliver it to your inbox, weekly.</p>
<a a href="http://eepurl.com/bTyNZL" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/02/202e575a-c7a6-11ea-8907-578bd8eefd4b/5f10bde55d4cf.image.png"></a>
</div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.capemaycountyherald.com/tncms/asset/editorial/3a909884-48af-11ec-af9d-0bb11d220839/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1993044" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1993044" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1993044');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1359157" class="tncms-block"><section id="block-1359157" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359157 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1359157" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1359157" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1359157" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/article_ded60e5e-4654-11ec-9e0d-9f83b4fce6a2.html">W. Wildwood Police Officer Faces Burglary, Other Charges, Prosecutor Says</a></li><li><a href="/news/accidents/article_9a9dc494-44cd-11ec-adb7-776e142ca88d.html">Girl, 4, Dies After Being Struck by Motor Vehicle in Ocean City</a></li><li><a href="/news/crime/article_bfa89d98-47d6-11ec-9567-03163b0015cb.html">Indictments Filed Nov. 16</a></li><li><a href="/news/crime/article_c874140a-43f0-11ec-b9f3-ff2068991d01.html">Indictments Filed Nov. 9</a></li><li><a href="/news/crime/article_c0b9f182-48e4-11ec-b107-43254539e449.html">Man Charged With Attempted Murder After Shooting Inside Delsea Drive Home</a></li><li><a href="/news/article_104c1542-47d5-11ec-adad-8354c5b0a585.html">Domino’s Pizza 1st in Line for Route 9 Building</a></li><li><a href="/news/crime/article_31234ed4-4721-11ec-bd3c-97bf0e66ec06.html">Wildwood Police Make Arrest for Intent to Distribute Heroin Near School</a></li><li><a href="/news/crime/article_c6f9313c-4648-11ec-a283-0fd8c783b317.html">Middle Township Police Report Arrests, Incidents for September 2021</a></li><li><a href="/news/government/article_7a3c428c-4493-11ec-99b2-ffe6d547d0d6.html">3 Die From Covid; 67.1% of County's Population Fully Vaccinated</a></li><li><a href="/news/government/article_3a909884-48af-11ec-af9d-0bb11d220839.html">Lower Resident Seeks Help with ‘Aggressive’ Coyotes</a></li></ul></div>
        
        
        <div id="videos-1359157" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1993053" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1993053" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1993053');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1371183" class="tncms-block"><a href="http://spoutoff.capemaycountyherald.com" id="spout-off-banner"><img src="https://www.capemaycountyherald.com/tncms/media/2021_spoutoff_logo_banner/" style="width: 98%; padding:0 1%; margin-bottom:20px;"></a></div><div id="tncms-block-1368640" class="tncms-block"><section id="block-1368640" class="block emphasis-h4   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/sea-isle-city/biden%E2%80%99s-pick-comptroller-currency-was-born-and-school" class="tnt-asset-link">
        

        
            Sea Isle City  - Biden’s pick for comptroller of the currency was born and schooled in Russia studying the theories of Karl Marx. She is on the record that she wants to “eliminate community banks “and establish a...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/palermo/there%E2%80%99s-talk-about-needing-homeless-shelter-cape-may-county" class="tnt-asset-link">
        

        
            Palermo  - There’s talk about needing a homeless shelter in Cape May county. Local governments seem reluctant to help. Well how about forming a committee and find ways to get it done! There’s many locals that...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/cape-may/us-chamber-commerce-has-disagreed-former-preside" class="tnt-asset-link">
        

        
            Cape May   - The US Chamber of Commerce has disagreed with the Former President’s criticism of the Infrastructure Act. Do you think anyone will accuse the Chamber of being “communists”?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/middle-township/your-going-find-%E2%80%9Call%E2%80%9D-high-schools-country-ha" class="tnt-asset-link">
        

        
            Middle Township   - Your going to find that “all” the high schools in the country have problems with drugs, alcohol, weapons, racism, and fighting. Some school superintendents hide it from the public, others do not. My...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/erma/what-happening-our-society" class="tnt-asset-link">
        

        
            Erma  - What is happening to our society? My daughter recently had her foot amputated. After several horrible months of getting through this, she was feeling good about getting out of the house the other day...</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://spoutoff.capemaycountyherald.com" class="">More Spouts</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1359203" class="tncms-block hidden-xs"><section id="block-1359203" class="block emphasis-h4 light  text-shadow " ><div class="clearfix">
    
    <div class="block-title title-1359203 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1359203-a3913696-064f-52af-9961-225990305f8c" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-white has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-a3913696-064f-52af-9961-225990305f8c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_a3913696-064f-52af-9961-225990305f8c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cape May County Herald 11-17-2021"
                            class="img-responsive lazyload full white"
                            width="300"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/b/f5/bf5f8925-162d-55d7-b27d-b09e7a9952de/6193fee80d59d.preview-300.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/b/f5/bf5f8925-162d-55d7-b27d-b09e7a9952de/6193fee80d59d.preview-300.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/b/f5/bf5f8925-162d-55d7-b27d-b09e7a9952de/6193fee80d59d.preview-300.jpg?resize=225%2C338 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/b/f5/bf5f8925-162d-55d7-b27d-b09e7a9952de/6193fee80d59d.preview-300.jpg?resize=300%2C450 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_a3913696-064f-52af-9961-225990305f8c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Cape May County Herald 11-17-2021</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_a3913696-064f-52af-9961-225990305f8c.html" class="tnt-asset-link">
        

        
            Cape May County Herald 11-17-2021</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1993055" class="tncms-block mobile-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1993055" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1993055');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.capemaycountyherald.com/tncms/search/mlt/?origin=3a909884-48af-11ec-af9d-0bb11d220839&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1359672" class="tncms-block visible-lg mobile-hidden"><div class="tnt-ads-container text-center  " >
        <div id="ad-1359672" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1359672');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1359197" class="tncms-block"><section id="block-1359197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359197 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dotheshore"  href="http://www.dotheshore.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">DoTheShore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1359148" class="tncms-block"><section id="block-1359148" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359148 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-feedback"  href="/site/feedback.html"  tabindex="0">
                    <span class="nav-label">Feedback</span>
                </a></li><li>
                <a class="nav-link   tnt-section-masthead"  href="/site/masthead.html"  tabindex="0">
                    <span class="nav-label">Masthead</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visitor-agreement"  href="/site/visitor_agreement.html"  tabindex="0">
                    <span class="nav-label">Visitor Agreement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://marketing.capemaycountyherald.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CAPEMAYCOUNTYHERALD&amp;publisher_url:capemaycountyherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1359199" class="tncms-block"><section id="block-1359199" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359199 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>capemaycountyherald.com</strong><br>
    1508 Route 47<br>
    Rio Grande, NJ 08242
    <br>
    
        <strong>Phone:</strong> 609-886-8600<br>
        <strong>Email:</strong> <a href="mailto:admin@cmcherald.com">admin@cmcherald.com</a><br>
    
</address></section></div><div id="tncms-block-1359207" class="tncms-block padding-bottom"><div class="follow-links-1359207 default">
    
    <section id="block-1359207" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359207 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/heraldnewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/cape-may-county-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capemaycountyherald.com",
  "sameAs" : ["http://www.facebook.com/heraldnewspapers","http://www.twitter.com/heraldnews","https://www.linkedin.com/company/cape-may-county-herald","https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1359152" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1359152"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">CapeMayCountyHerald.com</a>, 1508 Route 47 Rio Grande, NJ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    <style>
            @media screen and (min-width: 767px) {
                .asset-upsells .pricing-table {
                    width: 48%;
                    display: inline-block;
                    margin-left: 1px;
                }
            }
        </style>
        <div id="asset-upsells-3a909884-48af-11ec-af9d-0bb11d220839" class="asset-upsells modal fade" tabindex="-1" role="dialog" aria-hidden="true" data-backdrop="static" data-uuid="3a909884-48af-11ec-af9d-0bb11d220839">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal"><span class="fas tnt-times-circle" aria-hidden="true"></span><span class="sr-only">Close</span></button>
                        <h4 class="modal-title" id="exampleModalLabel">Enhance your article</h4>
                    </div>
                    <div class="modal-body asset-upsells text-center"><div class="pricing-table">
        <div class="header"><i class="fas tnt-star"></i> article</div>
        <div class="price">
            $100.00 
            
            
                <small>/ for 365 days</small>
            
        </div>
        <div class="html"><p><strong>Sponsored Content Articles &ndash; Policy &amp; Procedure</strong></p>
<p>Only content submissions which satisfy our conditions for publication will be published.</p>
<p>The fee for publication via this portal is $100.&nbsp; This fee is non-refundable.</p>
<p>To accomplish your publication purchase, you must be logged-in as a website user: https://www.capemaycountyherald.com/users/signup</p>
<p>This purchase is for online publication only.&nbsp; If print publication is also desired, please proceed with the purchase of online publication and contact Advertise@cmcHerald.com regarding print publication.</p>
<p>By default, approved/paid submissions will be published to the "Lifestyle" section of the website.&nbsp; Requests for other urls/sections deemed relevant to the submission will be honored.</p>
<p>Submissions may contain links &ndash; including do-follow links.&nbsp;</p>
<p>Published submissions will remain published for as long as the website remains active, presumably at least one year.</p>
<p>Submissions must conform to our comment standards (<a href="https://www.capemaycountyherald.com/site/comment_standards.html">https://www.capemaycountyherald.com/site/comment_standards.html</a>) and must constitute appropriate use of the English language.</p>
<p>Publisher reserves the right to refuse publication for any reason.</p>
<p>Submissions will not be processed for publication without advance payment.</p>
<p>Submissions requiring additional support services &ndash; e.g., to amend content or to effect payment &ndash; will not be published.&nbsp; By mutual agreement, editorial services may be provided for an additional charge; otherwise, advance payment rendered will be deemed a non-refundable service charge.</p>
<p>Upon request to Advertise@cmcHerald.com a link to the published article will be transmitted via email.</p>
<p>Our website is directed to a U.S.-based audience; our content may not be accessible to some international audiences due to technology restrictions.</p>
<p>By initiating this transaction, the submitter assumes any and all liability associated with publication of the submitted content (e.g., infringement, licensing) and agrees to defend and hold the Publisher harmless.</p></div>
        
            <div class="purchase"><a href="https://www.capemaycountyherald.com/users/admin/upsell/purchase/?package_ids[]=5bd71230-9bc5-11eb-9593-6b9914d18cde&amp;assetid=3a909884-48af-11ec-af9d-0bb11d220839" class="btn btn-lg btn-success">Purchase</a></div></div></div>
                </div>
            </div>
        </div>
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a909884-48af-11ec-af9d-0bb11d220839")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/government"],
            'tncms.asset.flags': ["editors_pick"],
            'tncms.asset.keywords': ["coyote", "villas", "wild animal", "animal control"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1359210').click(function(e){
                                        $('#weather-1359210 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-upsell.fbb2442a4c8432a07306fece16a360f5.js"></script></body>
</html>