
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.capemaycountyherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-28 15:57:10" />
<meta name="tncms-access-criteria" content="{&quot;6496a91a-5210-11ec-bb03-0b8039650d10&quot;:[],&quot;a5e48838-5210-11ec-bb03-739231a85190&quot;:[],&quot;cb63259c-5210-11ec-bb03-635e883f70eb&quot;:[],&quot;f292bdbc-5210-11ec-bb03-cfeb427efd82&quot;:[],&quot;13eec55a-5211-11ec-bb03-97657ba7000a&quot;:[],&quot;2ba4e33c-5211-11ec-bb03-b3185346ac4f&quot;:[],&quot;4eeea4b8-5211-11ec-bb03-6329a6c626e8&quot;:[],&quot;794a28e0-5211-11ec-bb03-9f431b3502d6&quot;:[],&quot;a4600d06-5211-11ec-bb03-0ffada10123e&quot;:[],&quot;fe5266fc-53c3-11ec-ae08-af9d04edef39&quot;:[&quot;f1fe6da6-53c3-11ec-ae08-472141c0d26d&quot;],&quot;be830d1e-5211-11ec-bb03-fba4d0a9ad73&quot;:[&quot;4ab43956-520e-11ec-bb03-c3a5c4cec57c&quot;],&quot;dbfbbe9a-5211-11ec-bb03-7b0f60d96721&quot;:[&quot;4ab43956-520e-11ec-bb03-c3a5c4cec57c&quot;],&quot;f58c5144-5211-11ec-bb03-874693c48c59&quot;:[&quot;4ab43956-520e-11ec-bb03-c3a5c4cec57c&quot;],&quot;132a6da8-5212-11ec-bb03-db65cb80150f&quot;:[&quot;4ab43956-520e-11ec-bb03-c3a5c4cec57c&quot;]}" />
<meta name="tncms-criteria-ids" content="f1fe6da6-53c3-11ec-ae08-472141c0d26d,4ab43956-520e-11ec-bb03-c3a5c4cec57c" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="33fe857e-e577-5f21-9a57-483ec9e94fe9" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="MAXWELL, JAMES A., 87, of North Cape May, March 22, 2022. He served in the US Army." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.capemaycountyherald.com/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" />
<meta property="og:title" content="MAXWELL, JAMES A., 87" />
<meta property="og:description" content="MAXWELL, JAMES A., 87, of North Cape May, March 22, 2022. He served in the US Army." />
<meta property="og:site_name" content="Cape May County Herald" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="485258748808549" />
<meta property="article:publisher" content="http://www.facebook.com/heraldnewspapers" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@heraldnews" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1643040740"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/community\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"00","id":"33fe857e-e577-5f21-9a57-483ec9e94fe9","app":"editorial","ga_page":"\/community\/obituaries\/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":470},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-323037-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16452/cc.js?ns=_cc16452" id="LOTCC_16452"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16452.add('tp', 'TNNW');
		_cc16452.add('act', ' User Login');
		_cc16452.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16452.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16452/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16452 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 4 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16452.add('act', read_article);_cc16452.bcp();
    }, 2000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '33fe857e-e577-5f21-9a57-483ec9e94fe9';
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/capemaycountyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,6660593/capemaycountyherald.com/community/obituaries';
            
                gptAdSlots['ad-2336281'] = googletag.defineSlot(adUnit, [2,1], 'ad-2336281').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2336281'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,6660593/capemaycountyherald.com/community/obituaries';
            
                gptAdSlots['ad-2336284'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2336284').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2336284'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,6660593/capemaycountyherald.com/community/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-2336278'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2336278').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2336278'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,6660593/capemaycountyherald.com/community/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2336272'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2336272').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2336272'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>MAXWELL, JAMES A., 87 | Obituaries | capemaycountyherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.capemaycountyherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/0cf29912-f3b5-11e6-9fb0-9b912cb77273.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="MAXWELL, JAMES A., 87 | Obituaries | capemaycountyherald.com" href="http://www.capemaycountyherald.com/search/?f=rss&amp;t=article&amp;c=community/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.capemaycountyherald.com/classifieds/obituaries/obituaries/maxwell-james-a-87/ad_7c64a077-3a3c-566e-8702-c8e47b6b2549.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              

<script>
    document.addEventListener("DOMContentLoaded", function(){
        const funRemoveClass = (target) => {
            const tarRate = target.getElementsByClassName('service-details')[0];
            tarRate.classList.remove('hide');
        }

        if(document.getElementsByClassName('subscribe-form-purchase-rate')){
            const rate = document.getElementsByClassName('subscribe-form-purchase-rate');
            for(i=0; i<rate.length; i++){
                funRemoveClass(rate[i]);
            }
        }
    });
</script>

<script>


$(document).ready(function(){$('.business-search-center-wrapper > div > div > div.business-search-title > h1:contains("Childrens Clothing")').html('<h1>Apparel <small class="block-mobile">Near Rio Grande, NJ</small></h1>'); 

$("#tncms-block-1368480 .pos-bottom>li>a").addClass("btn btn-primary");
$("#tncms-block-1368640 .pos-bottom>li>a").addClass("btn btn-primary");
$("#tncms-block-1359121").addClass("panel card-panel");
$("#tncms-block-1345746").addClass("panel card-panel");




/*
    #tntracking
    Customized by : wcline
    Date : 5/4/17 
    CRM : 
    Description : Below is for a custom field for adwol to set the max length for the field.  Plus change Address to street for location fields.  
    Also change help text under location fields.


*/
$('#adowl-your-ad-details > div > div.adowl-live-preview > div > small').after('<br><small>Approximation only - actual ad size & format may vary</small>');
$('#adowl-field-63751').attr('maxlength',24);
 $('div.adowl-build-online-form > form > div > label:contains("Address:")').text("Street:"); 
  
$('#adowl-build_online > div.adowl-form.row > div.adowl-main-container.adowl-build_online-wrapper.col-md-8 > div > div.adowl-build-online-form > form > div > div > div.help-block:contains("Include address")').html('<span id="custom-location">Include ALL address fields to display your online listing on a map.</span>');
  });

</script>


<script>
$(document).ready(function(){
/*
    #tntracking
    Customized by : wcline
    Date : 5/5/17 
    CRM : 
    Description : Obituary articles are being rss feed as an asset and The endate of the ad is being displayed.  The below code
    adds breaks first to allow for seperation of the article and the ad  then hides the p tag that displays the End date.

*/
$('p:contains("End Date:")').before("<br><br>"); 
 $('p:contains("End Date:")').css("display","none"); 

});
</script>









        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-33fe857e-e577-5f21-9a57-483ec9e94fe9  section-community section-obituaries type-article infinity-disabled" data-path="/community/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.capemaycountyherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=33fe857e-e577-5f21-9a57-483ec9e94fe9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fobituaries%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=470&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-323037-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.capemaycountyherald.com/tncms/admin/editorial-asset/?edit=33fe857e-e577-5f21-9a57-483ec9e94fe9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1359209" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1359209" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.capemaycountyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1359209').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.capemaycountyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1359209').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.capemaycountyherald.com/users/logout/" id="user-logout-form-1359209"><input type="hidden" name="referer_url" value="https://www.capemaycountyherald.com/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1359205" class="tncms-block hidden-md hidden-lg"><section id="block-1359205" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1359205" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1359205" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1359205" class="site-search-form input-group default normal form-control">
        <label for="site-search-1359205-term" class="sr-only">Site search</label>
        <input id="site-search-1359205-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359205-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1359205" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://www.capemaycountyherald.com/topic/?mode=null&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=news*"  target="_blank" rel="noopener" class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/accidents/"  class="nav-link tnt-section-accidents">Accidents</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fires/"  class="nav-link tnt-section-fires">Fires</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics_elections/"  class="nav-link tnt-section-politics-elections">Politics-Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-towns expand-label">Towns+</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=avalon"  target="_blank" rel="noopener" class="nav-link tnt-section-avalon">Avalon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=cape_may"  target="_blank" rel="noopener" class="nav-link tnt-section-cape-may">Cape May</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=cape_may_county"  target="_blank" rel="noopener" class="nav-link tnt-section-cape-may-county">Cape May County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=cape_may_point"  target="_blank" rel="noopener" class="nav-link tnt-section-cape-may-point">Cape May Point</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=dennis_township"  target="_blank" rel="noopener" class="nav-link tnt-section-dennis-township">Dennis Township</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=lower_township"  target="_blank" rel="noopener" class="nav-link tnt-section-lower-township">Lower Township</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=middle_township"  target="_blank" rel="noopener" class="nav-link tnt-section-middle-township">Middle Township</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=new_jersey"  target="_blank" rel="noopener" class="nav-link tnt-section-new-jersey">New Jersey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=north_wildwood"  target="_blank" rel="noopener" class="nav-link tnt-section-north-wildwood">North Wildwood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=ocean_city"  target="_blank" rel="noopener" class="nav-link tnt-section-ocean-city">Ocean City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=sea_isle_city"  target="_blank" rel="noopener" class="nav-link tnt-section-sea-isle-city">Sea Isle City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=stone_harbor"  target="_blank" rel="noopener" class="nav-link tnt-section-stone-harbor">Stone Harbor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=upper_township"  target="_blank" rel="noopener" class="nav-link tnt-section-upper-township">Upper Township</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=west_cape_may"  target="_blank" rel="noopener" class="nav-link tnt-section-west-cape-may">West Cape May</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=west_wildwood"  target="_blank" rel="noopener" class="nav-link tnt-section-west-wildwood">West Wildwood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=wildwood"  target="_blank" rel="noopener" class="nav-link tnt-section-wildwood">Wildwood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=wildwood_crest"  target="_blank" rel="noopener" class="nav-link tnt-section-wildwood-crest">Wildwood Crest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/search/?g=woodbine"  target="_blank" rel="noopener" class="nav-link tnt-section-woodbine">Woodbine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/coast_guard/"  class="nav-link tnt-section-coast-guard">Coast Guard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/faces_and_places/"  class="nav-link tnt-section-faces-places">Faces & Places</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/real_estate/"  class="nav-link tnt-section-real-estate-finance">Real Estate & Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/schools"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-dotheshorelifestyle expand-label">DoTheShore/Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dotheshore.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dotheshore">DoTheShore</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts_and_entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/fishing_and_boating/"  class="nav-link tnt-section-fishing-boating">Fishing & Boating</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/holiday/"  class="nav-link tnt-section-holiday">Holiday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pets_and_animals/"  class="nav-link tnt-section-pets-animals">Pets & Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/sports_and_recreation/"  class="nav-link tnt-section-sports-recreation">Sports & Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.weddingsbythebeach.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings-by-the-beach">Weddings By The Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://spoutoff.capemaycountyherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-spout-off">Spout Off</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/comment_standards.html"  class="nav-link tnt-section-comment-standards">Comment Standards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/public_records/"  class="nav-link tnt-section-public-info ">Public Info</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/cape_issues/"  class="nav-link tnt-section-cape-issues">Cape Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/government_agendas/"  class="nav-link tnt-section-government-agendas">Government Agendas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/government_budgets/"  class="nav-link tnt-section-government-budgets">Government Budgets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/government_salaries/"  class="nav-link tnt-section-government-salaries">Government Salaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/real_estate/property_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/publicdata.html"  class="nav-link tnt-section-public-datalinks">Public Data/Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.njpublicnotices.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tributes/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.capemaycountyherald.com/classifieds/merchandise/yard_tag_sales/?q=&amp;s=title&amp;l=100"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-all-categories">All Categories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/business/business_guide/"  class="nav-link tnt-section-business-guide">Business Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/classifieds/"  class="nav-link tnt-section-place-your-ad-now">Place Your Ad Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://spoutoff.capemaycountyherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-spout-off ">Spout Off</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-digital-subscription">Digital Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7706&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7707&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-bulk-print-delivery">Bulk Print Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/community/business/article_6a6819a4-ff9b-11eb-a539-5726d114a1bf.html"  target="_blank" rel="noopener" class="nav-link tnt-section-why-digital-subscriptions">Why Digital Subscriptions?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://marketing.capemaycountyherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://marketing.capemaycountyherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-info">Advertising Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capemaycountyherald.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://marketing.capemaycountyherald.com/sponsored-content-portal  "  target="_blank" rel="noopener" class="nav-link tnt-section-publish-your-article">Publish Your Article</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CAPEMAYCOUNTYHERALD&amp;publisher_url:capemaycountyherald.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-your-event">Submit Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-connect ">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketing.capemaycountyherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-bizorg">Promote Your Biz/Org</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/affiliated_channels.html"  class="nav-link tnt-section-affiliated-channels">Affiliated Channels</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-connect-with-us">Connect With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2336281" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2336281" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2336281');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2336284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2336284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2336284');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1359592" class="tncms-block"><!--
Author: Tim Smith
-->

<style>
.navbar-default .navbar-toggle:hover, .navbar-default .navbar-toggle:focus {background:rgba(0,0,0,0)!important;}
.drawer-open .navbar-toggle .icon-bar {opacity:1;}
.offcanvas-drawer {z-index:50; padding-top:50px;}
.navbar-toggle {position:fixed!important; top:0px!important; right:0px!important; z-index:100!important;}
</style><style>
/* Menu to X */
.navbar-toggle .icon-bar {transition-property:all; transition-duration:250ms; transition-timing-function:ease-in-out; position:relative; top:0;}
.activeX span:nth-child(2) {top:6px; transform:rotate(45deg);}
.activeX span:nth-child(3) {opacity:0!important;}
.activeX span:nth-child(4) {top:-6px; transform:rotate(-45deg);}
</style>

<script>
$(document).ready(function () {
  $(".offcanvas-inner>div").removeClass("offcanvas-close-btn");
  $(".navbar-toggle").on("click", function () {
    $(this).toggleClass("activeX");
  });
});
</script></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1359208" class="tncms-block"><div id="user-controls-1359208" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.capemaycountyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.capemaycountyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1359208').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.capemaycountyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.capemaycountyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1359208').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.capemaycountyherald.com/users/logout/" id="user-logout-form-1359208"><input type="hidden" name="referer_url" value="https://www.capemaycountyherald.com/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1686008" class="tncms-block"><div style="width:100%; clear: both; float:right; text-align:right;"><a href="/eedition/" style="font-weight: bold; font-size: 1.5em;">View our print e-Edition publication online here!</a></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1359156" class="tncms-block capemaycounty-logo-block"><section id="block-1359156" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/media/9/d1/9d15a056-2606-11ec-bf4a-fbe02f5de8ec/615c938ed5824.image.png?resize=150%2C49 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/media/9/d1/9d15a056-2606-11ec-bf4a-fbe02f5de8ec/615c938ed5824.image.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/media/9/d1/9d15a056-2606-11ec-bf4a-fbe02f5de8ec/615c938ed5824.image.png?resize=225%2C74 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/media/9/d1/9d15a056-2606-11ec-bf4a-fbe02f5de8ec/615c938ed5824.image.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="98"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1359210" class="tncms-block"><div id="weather-1359210" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=08242" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="08242">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1359210" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Middle Township, NJ
                                
                                <small>(08242)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. Low 24F. Winds NW at 15 to 25 mph.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 24F. Winds NW at 15 to 25 mph.  Winds could occasionally gust over 40 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 28, 2022 @ 6:28 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=08242"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1359206" class="tncms-block header-social"><div class="follow-links-1359206 pull-right">
    
    <section id="block-1359206" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/heraldnewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/cape-may-county-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capemaycountyherald.com",
  "sameAs" : ["http://www.facebook.com/heraldnewspapers","http://www.twitter.com/heraldnews","https://www.linkedin.com/company/cape-may-county-herald","https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1359204" class="tncms-block"><section id="block-1359204" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1359204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1359204" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1359204" class="site-search-form input-group pull-right input-group-lg form-control">
        <label for="site-search-1359204-term" class="sr-only">Site search</label>
        <input id="site-search-1359204-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1359204" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1359201" class="tncms-block capemay-mobile-logo"><section id="block-1359201" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/838f9c1e-0066-11e8-846a-eb21b0d2a435.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.capemaycountyherald.com/topic/?mode=null&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=news*"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-accidents"  href="/news/accidents/"  tabindex="0" >
                    <span class="nav-label ">Accidents</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-environment"  href="/news/environment/"  tabindex="0" >
                    <span class="nav-label ">Environment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fires"  href="/news/fires/"  tabindex="0" >
                    <span class="nav-label ">Fires</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics-elections"  href="/news/politics_elections/"  tabindex="0" >
                    <span class="nav-label ">Politics-Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-transportation"  href="/news/transportation/"  tabindex="0" >
                    <span class="nav-label ">Transportation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/news/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-towns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Towns+</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-avalon"  href="https://www.capemaycountyherald.com/search/?g=avalon"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Avalon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cape-may"  href="https://www.capemaycountyherald.com/search/?g=cape_may"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cape May</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cape-may-county"  href="https://www.capemaycountyherald.com/search/?g=cape_may_county"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cape May County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cape-may-point"  href="https://www.capemaycountyherald.com/search/?g=cape_may_point"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cape May Point</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dennis-township"  href="https://www.capemaycountyherald.com/search/?g=dennis_township"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Dennis Township</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lower-township"  href="https://www.capemaycountyherald.com/search/?g=lower_township"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lower Township</span>
                </a></li><li>
                <a class="nav-link    tnt-section-middle-township"  href="https://www.capemaycountyherald.com/search/?g=middle_township"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Middle Township</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-jersey"  href="https://www.capemaycountyherald.com/search/?g=new_jersey"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">New Jersey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-wildwood"  href="https://www.capemaycountyherald.com/search/?g=north_wildwood"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">North Wildwood</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ocean-city"  href="https://www.capemaycountyherald.com/search/?g=ocean_city"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ocean City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sea-isle-city"  href="https://www.capemaycountyherald.com/search/?g=sea_isle_city"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sea Isle City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stone-harbor"  href="https://www.capemaycountyherald.com/search/?g=stone_harbor"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Stone Harbor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-upper-township"  href="https://www.capemaycountyherald.com/search/?g=upper_township"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Upper Township</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-cape-may"  href="https://www.capemaycountyherald.com/search/?g=west_cape_may"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">West Cape May</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-wildwood"  href="https://www.capemaycountyherald.com/search/?g=west_wildwood"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">West Wildwood</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wildwood"  href="https://www.capemaycountyherald.com/search/?g=wildwood"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Wildwood</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wildwood-crest"  href="https://www.capemaycountyherald.com/search/?g=wildwood_crest"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Wildwood Crest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-woodbine"  href="https://www.capemaycountyherald.com/search/?g=woodbine"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Woodbine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-birth-announcements"  href="/community/birth_announcements/"  tabindex="0" >
                    <span class="nav-label ">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/community/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CAPEMAYCOUNTYHERALD&amp;publisher_url:capemaycountyherald.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/community/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coast-guard"  href="/community/coast_guard/"  tabindex="0" >
                    <span class="nav-label ">Coast Guard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faces-places"  href="/community/faces_and_places/"  tabindex="0" >
                    <span class="nav-label ">Faces & Places</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate-finance"  href="/community/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate & Finance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/community/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/community/schools"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-dotheshorelifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">DoTheShore/Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-dotheshore"  href="https://dotheshore.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">DoTheShore</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/lifestyle/arts_and_entertainment"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fishing-boating"  href="/lifestyle/fishing_and_boating/"  tabindex="0" >
                    <span class="nav-label ">Fishing & Boating</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/lifestyle/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-wellness"  href="/lifestyle/health_and_wellness/"  tabindex="0" >
                    <span class="nav-label ">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-holiday"  href="/lifestyle/holiday/"  tabindex="0" >
                    <span class="nav-label ">Holiday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/lifestyle/home_and_garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets-animals"  href="/lifestyle/pets_and_animals/"  tabindex="0" >
                    <span class="nav-label ">Pets & Animals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-recreation"  href="/lifestyle/sports_and_recreation/"  tabindex="0" >
                    <span class="nav-label ">Sports & Recreation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings-by-the-beach"  href="http://www.weddingsbythebeach.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weddings By The Beach</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Submit Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spout-off"  href="http://spoutoff.capemaycountyherald.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Spout Off</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comment-standards"  href="/site/comment_standards.html"  tabindex="0" >
                    <span class="nav-label ">Comment Standards</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_records/"  tabindex="0" >
                    <span class="nav-label ">Public Info</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cape-issues"  href="/public_records/cape_issues/"  tabindex="0" >
                    <span class="nav-label ">Cape Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government-agendas"  href="/public_records/government_agendas/"  tabindex="0" >
                    <span class="nav-label ">Government Agendas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government-budgets"  href="/public_records/government_budgets/"  tabindex="0" >
                    <span class="nav-label ">Government Budgets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government-salaries"  href="/public_records/government_salaries/"  tabindex="0" >
                    <span class="nav-label ">Government Salaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-transfers"  href="/community/real_estate/property_transfers/"  tabindex="0" >
                    <span class="nav-label ">Property Transfers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-datalinks"  href="/site/publicdata.html"  tabindex="0" >
                    <span class="nav-label ">Public Data/Links</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="http://www.njpublicnotices.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tributes"  href="/community/tributes/"  tabindex="0" >
                    <span class="nav-label ">Tributes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-services"  href="/classifieds/service/"  tabindex="0" >
                    <span class="nav-label ">Business Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yard-sales"  href="http://www.capemaycountyherald.com/classifieds/merchandise/yard_tag_sales/?q=&amp;s=title&amp;l=100"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Yard Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-all-categories"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">All Categories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-guide"  href="/community/business/business_guide/"  tabindex="0" >
                    <span class="nav-label ">Business Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-your-ad-now"  href="/users/admin/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Place Your Ad Now</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-spout-off"  href="http://spoutoff.capemaycountyherald.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Spout Off</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-digital-subscription"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Digital Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-subscription"  href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7706&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bulk-print-delivery"  href="https://www.capemaycountyherald.com/users/admin/service/purchase/?serviceid=7707&amp;referer_url=https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Bulk Print Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-why-digital-subscriptions"  href="https://www.capemaycountyherald.com/community/business/article_6a6819a4-ff9b-11eb-a539-5726d114a1bf.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Why Digital Subscriptions?</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://marketing.capemaycountyherald.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertising-info"  href="https://marketing.capemaycountyherald.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-your-ad"  href="https://www.capemaycountyherald.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Your Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-publish-your-article"  href="https://marketing.capemaycountyherald.com/sponsored-content-portal  "  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Publish Your Article</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CAPEMAYCOUNTYHERALD&amp;publisher_url:capemaycountyherald.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Connect</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-bizorg"  href="http://marketing.capemaycountyherald.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Biz/Org</span>
                </a></li><li>
                <a class="nav-link    tnt-section-affiliated-channels"  href="/site/affiliated_channels.html"  tabindex="0" >
                    <span class="nav-label ">Affiliated Channels</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connect-with-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Connect With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News Tip</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-33fe857e-e577-5f21-9a57-483ec9e94fe9" class="asset article-default"  data-url="https://www.capemaycountyherald.com/classifieds/obituaries/obituaries/maxwell-james-a-87/ad_7c64a077-3a3c-566e-8702-c8e47b6b2549.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>MAXWELL, JAMES A., 87, of North Cape May, March 22, 2022. He served in the US Army.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="capemaycountyherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.capemaycountyherald.com/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.capemaycountyherald.com\/tncms\/search\/mlt\/?origin=33fe857e-e577-5f21-9a57-483ec9e94fe9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-33fe857e-e577-5f21-9a57-483ec9e94fe9" class="asset-paging">
                <div id="paging-prev-33fe857e-e577-5f21-9a57-483ec9e94fe9" class="paging-link prev offset"></div>
                <div id="paging-next-33fe857e-e577-5f21-9a57-483ec9e94fe9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            MAXWELL, JAMES A., 87
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-28T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Mar 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-28T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-28T00:00:00-04:00">
    <meta itemprop="datePublished" content="2022-03-28T00:00:00-04:00">
    <meta itemprop="dateModified" content="2022-03-28T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MAXWELL%2C%20JAMES%20A.%2C%2087&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/33fe857e-e577-5f21-9a57-483ec9e94fe9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20MAXWELL%2C%20JAMES%20A.%2C%2087&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-1596832" class="tncms-block"><p><b>To place an obituary, please call Janet, <br> 609-886-8600 ext 134 <br> or email:
 <a href="mailto:obits@cmcherald.com">obits@cmcherald.com</a>
 </b></p></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            <div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1828281" class="tncms-block"><p><i><b>NOTE:</b> Please consider a <a href="https://www.capemaycountyherald.com/subscribe/" target="_blank">digital subscription</a> or <a href="https://www.capemaycountyherald.com/contribute" target="_blank">contribution</a>. For more coverage, subscribe to our <a href="https://us7.list-manage.com/subscribe?u=e5e29d6756528f8dc27f640dd&amp;id=8f5cd99bf1" target="_blank">daily newsletter</a>.</i></p></div></div>

            <div id="asset-content" data-asset-uuid="33fe857e-e577-5f21-9a57-483ec9e94fe9" data-smart-adunit="/132916964,6660593/capemaycountyherald.com/community/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MAXWELL%2C%20JAMES%20A.%2C%2087&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/33fe857e-e577-5f21-9a57-483ec9e94fe9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20MAXWELL%2C%20JAMES%20A.%2C%2087&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33fe857e-e577-5f21-9a57-483ec9e94fe9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33fe857e-e577-5f21-9a57-483ec9e94fe9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33fe857e-e577-5f21-9a57-483ec9e94fe9" class="save-list-33fe857e-e577-5f21-9a57-483ec9e94fe9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33fe857e-e577-5f21-9a57-483ec9e94fe9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MAXWELL, JAMES A., 87, of North Cape May, March 22, 2022. He served in the US Army.</p></div><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of JAMES MAXWELL</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=24411139&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MAXWELL%2C%20JAMES%20A.%2C%2087&via=heraldnews&url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capemaycountyherald.com/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capemaycountyherald.com/tncms/asset/editorial/33fe857e-e577-5f21-9a57-483ec9e94fe9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapeMayCountyHerald.com%5D%20MAXWELL%2C%20JAMES%20A.%2C%2087&body=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33fe857e-e577-5f21-9a57-483ec9e94fe9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33fe857e-e577-5f21-9a57-483ec9e94fe9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33fe857e-e577-5f21-9a57-483ec9e94fe9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33fe857e-e577-5f21-9a57-483ec9e94fe9" class="save-list-33fe857e-e577-5f21-9a57-483ec9e94fe9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33fe857e-e577-5f21-9a57-483ec9e94fe9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2168811" class="tncms-block bcr"><section id="block-2168811" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2168811 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2168811" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2168811" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1865711" class="tncms-block"><div style="text-align:center; padding-bottom:20px; border-bottom: 1px solid #ccc; margin-bottom: 20px;">
<img src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/custom/image/3c2d87d2-0066-11e8-aaa9-db883dc348c7.png" style="width:200px; height:auto;margin-bottom: 20px;"><h1 style="font-size: 2em;">Get 'The Wrap', a new way to get the news.</h1>
<p style="font-size: 1.3em;">We wrap up the news from the Shore you love, and deliver it to your inbox, weekly.</p>
<a a href="http://eepurl.com/bTyNZL" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/02/202e575a-c7a6-11ea-8907-578bd8eefd4b/5f10bde55d4cf.image.png"></a>
</div></div><div id="tncms-block-2191833" class="tncms-block"><div class="s2nPlayer k-G88F16Fj" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=G88F16Fj&amp;cid=12697&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.capemaycountyherald.com/tncms/asset/editorial/33fe857e-e577-5f21-9a57-483ec9e94fe9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1622352" class="tncms-block"><div style="width:100%; margin-bottom:10px; text-align:center;">
<a href="/community/tributes"><img style="width:300px; height:auto;" src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/d/f3/df384914-87cc-11e9-8f44-53b985eb608d/5cf81ff0b6a10.image.jpg"></a>
</div></div><div id="tncms-block-1622038" class="tncms-block"><div style="width:100%; text-align:center; margin-bottom: 10px;">
<img src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/6/6f/66f53dbc-6bbf-11eb-9662-ffececaa7a8d/60240dd1c727e.image.jpg" style="width:300px; height:auto;"></div></div><div id="tncms-block-1359157" class="tncms-block"><section id="block-1359157" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359157 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1359157" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1359157" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1359157" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/accidents/bicyclist-killed-in-car-crash/article_cdb4e88a-ac47-11ec-b8da-a3cb4c45357a.html">Bicyclist Killed in Car Crash</a></li><li><a href="/news/government/jetty-motel-owners-go-to-court-against-cape-may/article_478a084c-adf2-11ec-a547-83b7c65363eb.html">Jetty Motel Owners Go to Court Against Cape May</a></li><li><a href="/news/government/n-wildwood-bans-car-lifts/article_01c2c5e2-a6f4-11ec-9347-c3daebdf6eb6.html">N. Wildwood Bans Car Lifts</a></li><li><a href="/news/crime/indictments-filed-march-22/article_dcb5fe52-aae7-11ec-9ef5-8f5e8d8f83c6.html">Indictments Filed March 22</a></li><li><a href="/news/update-lower-settles-litigation-with-female-police-detective/article_187fa3da-aae7-11ec-9bfa-df3928595041.html">UPDATE: Lower Settles Litigation with Female Police Detective</a></li><li><a href="/news/government/county-budget-adopted-4-bonds-introduced-prepare-for-reusable-bag-mandate-in-may/article_7acbda18-abaf-11ec-adba-c7a0736bf0f2.html">County Budget Adopted; 4 Bonds Introduced; Prepare for Reusable Bag Mandate in May</a></li><li><a href="/news/crime/bezaire-sentenced/article_84fd6d36-a947-11ec-810e-6bef7f0a56e4.html">Bezaire Sentenced</a></li><li><a href="/news/government/woodbine-roundabout-lauded-for-engineering-excellence/article_9a540422-abab-11ec-b54e-dfceeeeea011.html">Woodbine Roundabout Lauded for Engineering Excellence</a></li><li><a href="/news/court-house-acme-liquor-store-to-expand/article_6dded24e-adf6-11ec-8ec4-8f60af1e37b5.html">Court House Acme Liquor Store to Expand</a></li><li><a href="/news/education/ban-teaching-critical-race-theory-until-high-school/article_9593b2f0-a9ff-11ec-b916-eb78a351c47e.html">Ban Teaching Critical Race Theory Until High School?</a></li></ul></div>
        
        
        <div id="videos-1359157" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1371183" class="tncms-block"><a href="http://spoutoff.capemaycountyherald.com" id="spout-off-banner"><img src="https://www.capemaycountyherald.com/tncms/media/2021_spoutoff_logo_banner/" alt="spout off logo" style="width: 98%; padding:0 1%; margin-bottom:20px;"></a></div><div id="tncms-block-1368640" class="tncms-block"><section id="block-1368640" class="block emphasis-h4   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/north-cape-may/i-am-so-very-happy-see-more-sale-signs-going-nort" class="tnt-asset-link" aria-label="North Cape May  - I am so very happy to see more &quot;For Sale&quot; signs going up in North Cape May. Thank goodness so many of these individuals are leaving and being replaced with much nicer neighbors that care...">
        

        
            North Cape May  - I am so very happy to see more "For Sale" signs going up in North Cape May. Thank goodness so many of these individuals are leaving and being replaced with much nicer neighbors that care...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/cape-may/re-villas-commentcomplaint-neighbor-putting-camera" class="tnt-asset-link" aria-label="Cape May  - Re: The Villas comment/complaint on a neighbor putting up cameras on their property. I don't blame the neighbor. I recently did the same thing because some &quot;rude, thoughtless&quot; neighbor...">
        

        
            Cape May  - Re: The Villas comment/complaint on a neighbor putting up cameras on their property. I don't blame the neighbor. I recently did the same thing because some "rude, thoughtless" neighbor...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/lower-township/i-currently-pay-property-tax-consisting-county-tax-and-scho" class="tnt-asset-link" aria-label="Lower Township  - I currently pay property tax, consisting of County tax, and school tax, state sales tax, state income tax, federal income tax, gasoline tax and currently, the tax that is inflation. I await the day...">
        

        
            Lower Township  - I currently pay property tax, consisting of County tax, and school tax, state sales tax, state income tax, federal income tax, gasoline tax and currently, the tax that is inflation. I await the day...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/avalon/kudos-avalon-boro-admin-and-workers-who-removed-b" class="tnt-asset-link" aria-label="Avalon  - Kudos to the Avalon Boro admin and the workers who removed the brush and invasive black pines from the dunes in front of the Avalon life guard building and Fishin' Pier Grill.  Inquiring minds...">
        

        
            Avalon  - Kudos to the Avalon Boro admin and the workers who removed the brush and invasive black pines from the dunes in front of the Avalon life guard building and Fishin' Pier Grill.  Inquiring minds...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://spoutoff.capemaycountyherald.com//spout-off/middle-township/not-sure-i-understand-we-are-being-told-keep-our-spout-lo" class="tnt-asset-link" aria-label="Middle Township   - Not sure I understand, we are being told to keep our spout to local issues, Well Ladies and Gentlemen, if paying almost 5.00 a gallon in our vehicle to get to work and or other travel requirements,...">
        

        
            Middle Township   - Not sure I understand, we are being told to keep our spout to local issues, Well Ladies and Gentlemen, if paying almost 5.00 a gallon in our vehicle to get to work and or other travel requirements,...</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://spoutoff.capemaycountyherald.com" class="">More Spouts</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1359121" class="tncms-block"><section id="block-1359121" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1359121 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lifestyle/sports_and_recreation">
                
                Local Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1359121-2411a31c-4e74-11ec-8117-87fa610d9d81" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-lifestyle tnt-sub-section-sports-and-recreation">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2411a31c-4e74-11ec-8117-87fa610d9d81 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/lifestyle/sports_and_recreation/middle-township-takes-united-division-with-anchor-bowl-win/article_2411a31c-4e74-11ec-8117-87fa610d9d81.html" class="tnt-asset-link"  aria-label="Middle Township Takes United Division with Anchor Bowl Win">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+5</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Middle Township Takes United Division with Anchor Bowl Win"
                            class="img-responsive lazyload full white"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/5f/25fedbb6-4e76-11ec-b4f4-4f02e062620b/61a06a8d36839.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/5f/25fedbb6-4e76-11ec-b4f4-4f02e062620b/61a06a8d36839.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/5f/25fedbb6-4e76-11ec-b4f4-4f02e062620b/61a06a8d36839.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/5f/25fedbb6-4e76-11ec-b4f4-4f02e062620b/61a06a8d36839.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/5f/25fedbb6-4e76-11ec-b4f4-4f02e062620b/61a06a8d36839.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/5f/25fedbb6-4e76-11ec-b4f4-4f02e062620b/61a06a8d36839.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/5f/25fedbb6-4e76-11ec-b4f4-4f02e062620b/61a06a8d36839.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/5f/25fedbb6-4e76-11ec-b4f4-4f02e062620b/61a06a8d36839.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/5f/25fedbb6-4e76-11ec-b4f4-4f02e062620b/61a06a8d36839.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/sports_and_recreation/middle-township-takes-united-division-with-anchor-bowl-win/article_2411a31c-4e74-11ec-8117-87fa610d9d81.html" class="tnt-asset-link" aria-label="Middle Township Takes United Division with Anchor Bowl Win">
        

        
            Middle Township Takes United Division with Anchor Bowl Win</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-26T20:02:26-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 26, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1359121-b5f67878-4c6e-11ec-b83e-7b0c6d393a94" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-lifestyle tnt-sub-section-sports-and-recreation">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b5f67878-4c6e-11ec-b83e-7b0c6d393a94 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/lifestyle/sports_and_recreation/championship-on-the-line-between-middle-and-lower-anchor-bowl-2021-preview/article_b5f67878-4c6e-11ec-b83e-7b0c6d393a94.html" class="tnt-asset-link"  aria-label="Championship on the Line Between Middle and Lower: Anchor Bowl 2021 Preview">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+6</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Championship on the Line Between Middle and Lower: Anchor Bowl 2021 Preview"
                            class="img-responsive lazyload full white"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/46/246706b2-4c72-11ec-b5d5-cf6d3651925b/619d08d63a0f5.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/46/246706b2-4c72-11ec-b5d5-cf6d3651925b/619d08d63a0f5.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/46/246706b2-4c72-11ec-b5d5-cf6d3651925b/619d08d63a0f5.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/46/246706b2-4c72-11ec-b5d5-cf6d3651925b/619d08d63a0f5.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/46/246706b2-4c72-11ec-b5d5-cf6d3651925b/619d08d63a0f5.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/46/246706b2-4c72-11ec-b5d5-cf6d3651925b/619d08d63a0f5.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/46/246706b2-4c72-11ec-b5d5-cf6d3651925b/619d08d63a0f5.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/46/246706b2-4c72-11ec-b5d5-cf6d3651925b/619d08d63a0f5.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/2/46/246706b2-4c72-11ec-b5d5-cf6d3651925b/619d08d63a0f5.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/sports_and_recreation/championship-on-the-line-between-middle-and-lower-anchor-bowl-2021-preview/article_b5f67878-4c6e-11ec-b83e-7b0c6d393a94.html" class="tnt-asset-link" aria-label="Championship on the Line Between Middle and Lower: Anchor Bowl 2021 Preview">
        

        
            Championship on the Line Between Middle and Lower: Anchor Bowl 2021 Preview</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-23T10:40:07-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1359121-0710accc-0121-11ec-9ed5-7ffc201e1620" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-lifestyle tnt-sub-section-sports-and-recreation">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0710accc-0121-11ec-9ed5-7ffc201e1620 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/lifestyle/sports_and_recreation/winning-team-receives-prizes-after-bill-liddell-men-s-basketball-tournament/article_0710accc-0121-11ec-9ed5-7ffc201e1620.html" class="tnt-asset-link"  aria-label="Winning Team Receives Prizes After Bill Liddell Men’s Basketball Tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winning Team Receives Prizes After Bill Liddell Men’s Basketball Tournament"
                            class="img-responsive lazyload full white"
                            width="1114"
                            height="1114"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/4/44/444afde0-0121-11ec-aeab-bb10d8bdf5fb/611eace549fe2.image.jpg?crop=1114%2C1114%2C279%2C0&resize=1114%2C1114&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/sports_and_recreation/winning-team-receives-prizes-after-bill-liddell-men-s-basketball-tournament/article_0710accc-0121-11ec-9ed5-7ffc201e1620.html" class="tnt-asset-link" aria-label="Winning Team Receives Prizes After Bill Liddell Men’s Basketball Tournament">
        

        
            Winning Team Receives Prizes After Bill Liddell Men’s Basketball Tournament</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-20T09:01:49-04:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 20, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1359117" class="tncms-block"><section id="block-1359117" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1359117 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.capemaycountyherald.com/multimedia/photo_galleries/">
                
                Photo Galleries
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-sm-6 col-md-6 mosaic-main-col">
                        <div class="mosaic-item-container mosaic-item-container-lg   tnt-section-community" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-041567ac-a3be-11ec-a605-d7c100ebe6a1 media-preview collection-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/community/n-wildwood-celebrates-st-patricks-day-despite-wind-rain/collection_041567ac-a3be-11ec-a605-d7c100ebe6a1.html" class="tnt-asset-link"  aria-label="N. Wildwood Celebrates St. Patrick's Day Despite Wind, Rain">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+6</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="N. Wildwood Celebrates St. Patrick's Day Despite Wind, Rain"
                            class="img-responsive lazyload full white"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/3/2b/32b7e896-a3c3-11ec-9c41-e3b65b80da53/622f870aa05b4.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/community/n-wildwood-celebrates-st-patricks-day-despite-wind-rain/collection_041567ac-a3be-11ec-a605-d7c100ebe6a1.html" class="tnt-asset-link" aria-label="N. Wildwood Celebrates St. Patrick's Day Despite Wind, Rain">
        

        
            N. Wildwood Celebrates St. Patrick's Day Despite Wind, Rain</a></h2>
                
                
                    <p class="byline"><span  class="tnt-byline">Photos by Collin Hall</span></p>
                
                
            </div><a class="full-link" href="/community/n-wildwood-celebrates-st-patricks-day-despite-wind-rain/collection_041567ac-a3be-11ec-a605-d7c100ebe6a1.html">
                    <span class="sr-only">N. Wildwood Celebrates St. Patrick's Day Despite Wind, Rain</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-6 mosaic-col">
                        
                        <div class="mosaic-item-container  " >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-6494eba0-6400-11ec-8fe4-e776b2fe6e08 media-preview collection-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/arthur-christensen/collection_6494eba0-6400-11ec-8fe4-e776b2fe6e08.html" class="tnt-asset-link"  aria-label="Arthur Christensen">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Arthur Christensen"
                            class="img-responsive lazyload full white"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/7/58/75834f42-6400-11ec-89e5-df509f067d04/61c48e0793950.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/arthur-christensen/collection_6494eba0-6400-11ec-8fe4-e776b2fe6e08.html" class="tnt-asset-link" aria-label="Arthur Christensen">
        

        
            Arthur Christensen</a></h3>
                
                
                
            </div><a class="full-link" href="/arthur-christensen/collection_6494eba0-6400-11ec-8fe4-e776b2fe6e08.html">
                    <span class="sr-only">Arthur Christensen</span>
                </a></div>
    </div>
                            
                            <div class="mosaic-item-container   tnt-section-lifestyle tnt-sub-section-holiday" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-90cf6032-6401-11ec-b88d-978c76a06609 media-preview collection-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/lifestyle/holiday/jim-defrates/collection_90cf6032-6401-11ec-b88d-978c76a06609.html" class="tnt-asset-link"  aria-label="Jim DeFrates">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jim DeFrates"
                            class="img-responsive lazyload full white"
                            width="1700"
                            height="1083"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=150%2C96 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=225%2C143 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=300%2C191 300w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=400%2C255 400w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=540%2C344 540w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=640%2C408 640w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=750%2C478 750w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=990%2C631 990w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=1035%2C659 1035w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=1200%2C764 1200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=1333%2C849 1333w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=1476%2C940 1476w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/editorial/9/eb/9eb86c16-6401-11ec-9452-73c6968f0003/61c48ffa3866f.image.jpg?resize=1700%2C1083 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/lifestyle/holiday/jim-defrates/collection_90cf6032-6401-11ec-b88d-978c76a06609.html" class="tnt-asset-link" aria-label="Jim DeFrates">
        

        
            Jim DeFrates</a></h3>
                
                
                
            </div><a class="full-link" href="/lifestyle/holiday/jim-defrates/collection_90cf6032-6401-11ec-b88d-978c76a06609.html">
                    <span class="sr-only">Jim DeFrates</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-1359203" class="tncms-block hidden-xs"><section id="block-1359203" class="block emphasis-h4 light  text-shadow " ><div class="clearfix">
    
    <div class="block-title title-1359203 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1359203-1aea882c-070b-529d-8a0e-72c8e04f972e" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-white has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1aea882c-070b-529d-8a0e-72c8e04f972e media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/eedition/cape-may-county-herald-3-23-2022/edition_1aea882c-070b-529d-8a0e-72c8e04f972e.html" class="tnt-asset-link"  aria-label="Cape May County Herald 3-23-2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cape May County Herald 3-23-2022"
                            class="img-responsive lazyload full white"
                            width="300"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/0/a6/0a682fa6-a3ec-5898-a61d-4070e5795fc4/623a0c83e9879.preview-300.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/0/a6/0a682fa6-a3ec-5898-a61d-4070e5795fc4/623a0c83e9879.preview-300.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/0/a6/0a682fa6-a3ec-5898-a61d-4070e5795fc4/623a0c83e9879.preview-300.jpg?resize=225%2C338 225w, https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/content/tncms/assets/v3/eedition/0/a6/0a682fa6-a3ec-5898-a61d-4070e5795fc4/623a0c83e9879.preview-300.jpg?resize=300%2C450 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/cape-may-county-herald-3-23-2022/edition_1aea882c-070b-529d-8a0e-72c8e04f972e.html"  class="centered-content-link content-overlay" aria-label="Cape May County Herald 3-23-2022">
                            <span class="sr-only">Cape May County Herald 3-23-2022</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/cape-may-county-herald-3-23-2022/edition_1aea882c-070b-529d-8a0e-72c8e04f972e.html" class="tnt-asset-link" aria-label="Cape May County Herald 3-23-2022">
        

        
            Cape May County Herald 3-23-2022</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2336278" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2336278" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2336278');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2336272" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-2336272" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2336272');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1359197" class="tncms-block"><section id="block-1359197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359197 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dotheshore"  href="http://www.dotheshore.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">DoTheShore</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-records"  href="/public_records/"  tabindex="0" >
                    <span class="nav-label ">Public Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1359148" class="tncms-block"><section id="block-1359148" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359148 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.capemaycountyherald.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-feedback"  href="/site/feedback.html"  tabindex="0" >
                    <span class="nav-label ">Feedback</span>
                </a></li><li>
                <a class="nav-link    tnt-section-masthead"  href="/site/masthead.html"  tabindex="0" >
                    <span class="nav-label ">Masthead</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visitor-agreement-terms-of-use"  href="/site/visitor_agreement.html"  tabindex="0" >
                    <span class="nav-label ">Visitor Agreement / Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="http://marketing.capemaycountyherald.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CAPEMAYCOUNTYHERALD&amp;publisher_url:capemaycountyherald.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1359199" class="tncms-block"><section id="block-1359199" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359199 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>capemaycountyherald.com</strong><br>
    1508 Route 47<br>
    Rio Grande, NJ 08242
    <br>
    
        <strong>Phone:</strong> 609-886-8600<br>
        <strong>Email:</strong> <a href="mailto:admin@cmcherald.com">admin@cmcherald.com</a><br>
    
</address></section></div><div id="tncms-block-1359207" class="tncms-block padding-bottom"><div class="follow-links-1359207 default">
    
    <section id="block-1359207" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359207 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/heraldnewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/cape-may-county-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capemaycountyherald.com",
  "sameAs" : ["http://www.facebook.com/heraldnewspapers","http://www.twitter.com/heraldnews","https://www.linkedin.com/company/cape-may-county-herald","https://www.youtube.com/channel/UCMPbLDmhrI6K7NtDqYa5h8Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1359152" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1359152"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">CapeMayCountyHerald.com</a>, 1508 Route 47 Rio Grande, NJ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("33fe857e-e577-5f21-9a57-483ec9e94fe9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16452.add('act', dmpData);_cc16452.bcp();
            });
        });
    
    </script>
    
    
<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.capemaycountyherald.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.capemaycountyherald.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.capemaycountyherald.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.capemaycountyherald.com/users/forgot/?referer_url=https%253A%252F%252Fwww.capemaycountyherald.com%252Fcommunity%252Fobituaries%252Fmaxwell-james-a-87%252Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.capemaycountyherald.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.capemaycountyherald.com%252Fcommunity%252Fobituaries%252Fmaxwell-james-a-87%252Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.capemaycountyherald.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.capemaycountyherald.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.capemaycountyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.capemaycountyherald.com%2Fcommunity%2Fobituaries%2Fmaxwell-james-a-87%2Farticle_33fe857e-e577-5f21-9a57-483ec9e94fe9.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        
        <fieldset id="form-billing-location-super-purchase" class="col-xs-12 billing-location-required">
            <legend>What's your billing address?</legend>
            <div class="form-group">
                <label for="field-postal-address" class="control-label sr-only">Address</label>
                <input type="text" name="postal-address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="field-postal-city" class="control-label sr-only">City</label>
                <input type="text" name="postal-city" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="field-postal-state">State</label>
                        <select class="form-control" name="postal-state" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" selected>New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="field-postal-postcode" class="control-label sr-only">Zipcode</label>
                        <input type="text" name="postal-postcode" class="form-control" placeholder="Zipcode"/>
                    </div>
                </div>
            </div>
        </fieldset>
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            <div class="form-group">
                <label>
                    <input id="same-info-super-purchase" class="same-info" type="checkbox" name="same_info">
                    <b style="position:relative;top:-2px;padding-left:10px;">Copy billing address</b>
                </label>
            </div>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" selected>New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" selected>Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="https://www.capemaycountyherald.com/site/terms.html">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community/obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1359205'),
            query_input = d.getElementById('site-search-1359205-term'),
            search_dropdown = d.getElementById('site-search-1359205-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1359205 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1359210').click(function(e){
                                        $('#weather-1359210 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1359204'),
            query_input = d.getElementById('site-search-1359204-term'),
            search_dropdown = d.getElementById('site-search-1359204-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1359204 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-33fe857e-e577-5f21-9a57-483ec9e94fe9");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.capemaycountyherald.com/community/obituaries/maxwell-james-a-87/article_33fe857e-e577-5f21-9a57-483ec9e94fe9.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/capemaycountyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16452.add('act', serviceData);_cc16452.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16452.add('act', dmpData);_cc16452.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>